User Tag List

  1. bweb's Avatar
    upgrade to 2.2 from a Jailbroken 2.1. While trying to restore with a new custom 2.2 ispw i get error 21 after itunes extracts the ispw. Now, my phone (1st gen) seems to be stuck in DFU mode. Restarted, tried making a new ispw and still can't restore. And phone stuck in dfu.

    help please!

    any suggestions?
    2008-11-25 01:32 AM
  2. drome_mc's Avatar
    Do you have the right firmware, for sure? Look here:

    iPhone Firmware Files | iPhone News, Help and Guides

    Other than that I really have no clue....

    But as far as getting your phone back out of DFU mode is concerned, I'm not sure how I've done it, but if you repeat the DFU-entry mode tactic (10 seconds with both buttons, then release the top key so it's just the home key for 10 seconds), it may go back normal. I've held down combinations of those buttons until I've gotten the phone back to normal.

    Sorry I can't help more.
    2008-11-25 01:47 AM
  3. bweb's Avatar
    thanks for the links and suggestions. i have the right firmware, downloading another copy to try out.

    i restored to factory settings and put it back in dfu to do a manual restore of the custom ispw but still error 21. soo?
    2008-11-25 01:57 AM
  4. drome_mc's Avatar
    Yeah, you and me both.... I'll let you know if I figure it out. Please post back if you have any luck!
    2008-11-25 02:04 AM
  5. asma123's Avatar
    since your phone is in dfu mode, i would strongly recommend just plugging it into the usb, and restore it with default 2.2 firmware file from itunes. After it's done restoring, download quickpwn 2.2 and obviously bootloader 3.9 and 4.6 and just unlock using quickpwn. Honestly I think that it is much better than pwnage because you do not need to make a custom firmware, and it's on-screen instructions.
    2008-11-25 03:40 AM
  6. bweb's Avatar
    since your phone is in dfu mode, i would strongly recommend just plugging it into the usb, and restore it with default 2.2 firmware file from itunes. After it's done restoring, download quickpwn 2.2 and obviously bootloader 3.9 and 4.6 and just unlock using quickpwn. Honestly I think that it is much better than pwnage because you do not need to make a custom firmware, and it's on-screen instructions.
    ok, sounded good, so, i installed stock 2.2 firmware and ran quickpwn and everything was a success. but now phone isn't activated it seems? I have itunes logo and usb, and can make emergency calls. When i plug into itunes it tells me i don't have the right sim how do i re-activate, i thought quickpwn did that??
    2008-11-25 02:43 PM
  7. asma123's Avatar
    hm that's weird I'm thinking that there was a problem running quickpwn which is why it failed. I would recommend you try quickpwn again. (probably no need to restore since you are telling me you are in the activation screen)
    Follow this guide, and it will show you every step:

    iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)
    2008-11-26 02:09 AM
  8. bweb's Avatar
    hm that's weird I'm thinking that there was a problem running quickpwn which is why it failed. I would recommend you try quickpwn again. (probably no need to restore since you are telling me you are in the activation screen)
    Follow this guide, and it will show you every step:

    iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows)
    Thanks for following up.

    I've looked over the instruction and I don't see what I'm missing. I've done previous jailbreaks w/o problem.

    Still getting error 21 with any ispw built with Pwnage.

    When i do quickpwn the phone never goes into dfu on the first attempt. Then when i get it to, quickpwn starts sending the data but the phone screen is just black, ten minutes go by then phone re-boots to activation screen, quikpwn show it haz succeeded.

    Are there issues with itunes 8.0.2 maybe?
    Last edited by bweb; 2008-11-26 at 03:38 PM. Reason: Automerged Doublepost
    2008-11-26 03:37 PM
  9. bweb's Avatar
    problem solved.

    I ran quickpwn on a computer running 8.01 and it worked right away.

    My bet is something is in iTune 8.02 that was stopping quickpwn from working right with the phone.
    2008-11-27 08:34 PM
  10. THEdAY's Avatar
    bweb,

    Thanks for posting your results.
    2008-11-29 06:01 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD