1. Tflordmalakt's Avatar
    Okay, let me start this off by saying I am no noob to pwnage. Okay, I had the 2.2 firmware until the other day when I heard that the dev team had finally broken through 2.2.1. I updated the firmware (simple) and then, when I tried to pwn, it pwned fine. However, when it rebooted, it got stuck in an infinite reboot cycle. So, I had to restore and try again. That didn't work either. My last try is going to be to restore it as a new phone, but I doubt that will work. Yeah, I have not the slightest clue what is wrong.
    INFO:
    Windows XP Service Pack 3
    iTunes 8.0.2.20
    Quickpwn 2.2.5-2
    iPhone 3G
    2009-02-04 05:37 AM
  2. moomoochoo's Avatar
    I had something happen with my phone the first time I hacked it on 2.1. I had to leave it for over 6hours and it seemed to fix itself. My battery had run almost flat by then so Im not sure if that had any effect.
    A lot of people have mentioned the constant reboot, I think they usually restore then try the process again. Second time seems to be a goer. (but like I said, I left it and it eventually worked).
    When I went from hacked 2.1 to 2.2 with QuickPwn I had no problems. Took less than 30minutes.
    Last edited by moomoochoo; 2009-02-18 at 07:30 AM. Reason: typo
    2009-02-18 07:24 AM
  3. bhz1's Avatar
    Restoring as a new phone should fix things.
    2009-02-18 02:29 PM
LINK TO POST COPIED TO CLIPBOARD