1. misaeldry's Avatar
    hey,

    I have already tried everything from completly unistalling iTunes, to format the whole computer to unlock my iphone. I have even changed the USB settings downloading that file from the apple developer conection website and still no succes... even tried through a usb hub... and all i get is error. error.. error 1600, 21...

    i am using a macbook pro 17" with OS 10.5.6 and trying to unlock an iPhone 2G with the pwnagetool... no success.. is it perhaps because i uncheck the installer and cydia packages on the pwnage's expert mode?? can someone help me, please?!?!?!
    Last edited by misaeldry; 2009-02-04 at 06:58 AM.
    2009-02-04 06:55 AM
  2. dejawoo's Avatar
    Put it into Recovery Mode instead of DFU mode(disconnect your iPhone from usb cable&power off your iPhone.Then hold the “Home” button&connect usb cable again. Keep holding the “Home” button until you see a dock cable pointing to the iTunes icon).
    2009-02-10 01:32 AM
  3. tosbsas's Avatar
    Looks like your problem is your os

    Please check here

    Dev-Team Blog
    2009-02-10 03:23 AM
LINK TO POST COPIED TO CLIPBOARD