User Tag List

  1. linear's Avatar
    WTF Mate. I helped my friend upgrade a 2G phone from Ziphone 1.1.4 to pwnage 2.2.1.

    Great, went smoothly, we activated the phone and unlocked. Sent it to his daughter and then she restored it. Donn Donn!

    So again, we do the same steps, but this time on her computer we get Error 21 in itunes when loading in the pwned firmware file. I read lots of forums posts and to be quite honest none were definitive. I tried removing files from /user/Library/iTunes/, closing iTunes, installing itunes 8.0.1 (from 8.0.2), we weren't using 10.5.6 (instead 10.5.2). Geez.

    So I gave quickpwn a try. It worked on the second try.


    My question is this: WTF is error 21, and how do I (and the community) resolve it in the future.
    2009-02-24 12:41 AM
  2. linear's Avatar
    Tonight my dads phone was ungracefully updated: from 1.1.4 to 2.2.1. But that's usually no problem, just restore with the latest custom ipsw file. I forgot that on windows I can only use quickpwn for windows, weirdly the ipsw file from itunes had disappeared. Sadly his RCN internet was also down, so I just took the phone home.

    On my macmini (10.5.5) When trying to restore the latest custom ipsw, I received a Error 21. WTF???
    So I restored and the use mac quickpwn, but the baseband didn't work after. So I loaded the custom ipsw file and bam! it works great.

    So what is the deal with error 21? Any ideas

    Also FYI. The phone had t-zones and since Cydia no longer had the T-zones hack I noticed here http://www.modmyi.com/forums/unlocki...ml#post3406231. Cuteness says use epc.tmobile.com for the APN EDGE settings and it works great. (Actually it appears to be working much better. It would always not connect the first time...)

    WooHoo
    2009-02-28 06:19 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD