1. b-boy's Avatar
    Hi All

    I have a 3g iphone running 2.2.0 on Vodafone sim and I love it!!

    I have a mate who has just bought a new 3g iphone running 2.2.1. I want to jailbreak it so he can use cydia to download apps etc. He doesn't need to unlock it as its on O2 he just wants to jailbreak it.

    Thanks for any help
    2009-02-26 10:05 PM
  2. JStraitiff's Avatar
    yes use the latest version of quickpwn

    2.2.5
    2009-02-27 01:20 AM
  3. ohemgeeitsNiko's Avatar
    hey, if i just use my older mac that doesn't have 10.5.6,

    then the pwnage tool process should work without a hitch..right??
    2009-03-01 05:42 PM
  4. kianic14's Avatar
    hasnt there been an answer for the problem of unlocking iphone 3G with 2.2.1 firmware with2.30 baseband and with boothloader 3.9.
    2009-05-01 08:08 PM
  5. nycdiplomat's Avatar
    hasnt there been an answer for the problem of unlocking iphone 3G with 2.2.1 firmware with2.30 baseband and with boothloader 3.9.
    he is talking about jailbreaking, not unlocking. Two totally different concepts.
    waiting on my iPhone 6+
    2009-05-01 08:18 PM
  6. msb2008's Avatar
    yeah use quickpwan but for some reason it is not working on my iphone 3g. it does'nt seems to communicate with iphone after putting it in recovery mode.
    2009-05-05 02:45 AM
  7. Zwayne's Avatar
    Put it in DFU mode and give it a go.
    2009-05-05 02:56 AM
LINK TO POST COPIED TO CLIPBOARD