1. msb2008's Avatar
    Hi i am on 2.2.1 iphone 3g and i am using quicpan 2.55 the latest version but when it comes to puting the iphone in recovery mode, quick quickpwn doesnt do thing it gets stuck in that step. sometimes it puts the phone in recovery mode but then it stops and doesnt do anything. does anyone know what to do. tanks in advance. one time i waited for it for allmost half an hours but noting seems to be happening.

    2009-05-04 07:51 PM
  2. Poseidon79's Avatar
    Make sure you have iTunes 8.1 on your PC and have at least .net framwork 2.0+ installed.
    2009-05-04 07:55 PM
  3. msb2008's Avatar
    I do have itunes 8.1 and netframework 3.0 i dont think it is the problem. i have also tried it on my desktop and a friends laptop but it is the same problem. Quickpwn stops comunication with iphone once it gets to the recovery stage.



    2009-05-04 10:49 PM
  4. StealthBravo's Avatar
    Do you have service pack 3 installed?
    2009-05-04 11:01 PM
  5. msb2008's Avatar
    yes i do have service Pack 3. i also tried it with service pack 2 on my friends laptop but no luck. in fact it doesn't even work for my friends iphone as well.

    2009-05-04 11:21 PM
  6. Poseidon79's Avatar
    Does Quickpwn automatically close iTunes when it runs? If not try and open iTunes first... let it detect your phone. Then open and run Quickpwn. If that doesn't work try re-installing Quickpwn 2.2-5.
    2009-05-04 11:51 PM
  7. msb2008's Avatar
    oh yeah it does close it automatically. as soon as i click next on the quickpwn it closes itunes. i have redownloaded quickpwan afew times by now but not luck.




    step two:




    Here are the information of my iphone just in case.




    does anyone know another way of jail breaking this which doesn't require quickpawn?
    Last edited by msb2008; 2009-05-05 at 10:28 PM. Reason: Automerged Doublepost
    2009-05-05 10:28 PM
  8. sekz's Avatar
    uhhh
    2009-05-23 11:07 PM
  9. Faideous's Avatar
    i feel your pain i had to go all the way back to 1.1.4 to JB and activate my 1st gen 2G after i upgraded to 2.2.1 cuz i had experienced the same problem with QuickPwn stalling on waiting to connect on recovery mode. my iphone is functional but i really miss 2.2
    2009-05-31 05:15 PM
LINK TO POST COPIED TO CLIPBOARD