User Tag List

  1. ryanomac30's Avatar
    Hello everyone, I have a 1.1.4 unlocked and JBed 2g Iphone that I want to upgrade the firmware on. I have winpwn 2.5 both BL files and the 2.0.2 firmware but the guide also says the newest version of itunes but that guide was written quite a few months ago. My question is I have itunes 7.7.1.11. Will this version work or is there a specific version that I need... also after the jb process will i need to reinstall Cydia/Installer and if so how do I do that?
    2009-05-24 04:58 PM
LINK TO POST COPIED TO CLIPBOARD