1. jdm.accord's Avatar
    Just like the title says. I tried QP 2.5 and 2.2 and it acts fine until it tries to put the phone in recovery mode so it can give you the power/home instructions.

    The phone is a brand new 2G running 2.2.1 and a baseband of 04.05.04. QP 2.5 wouldn't work so I downgraded the FW to 2.2 and tried my old 2.2 quickpwn that always works no probs. Same issue.

    What's the deal? Is it the baseband? Help me out ya'll. Thanks!
    2009-06-05 08:05 PM
  2. devro_85's Avatar
    What exactly happens at that point in the process? To my knowledge the baseband has no bearing on the firmware or the jailbreak process. What operating system are you working with?
    2009-06-11 07:44 AM
  3. jdm.accord's Avatar
    It gets stuck on the "putting the phone in recovery mode" on the screen where it has the step-by-step power/home instructions. It just sits there trying to put it in recovery mode but never does (waited 45 mins).

    It just all of a sudden started doing this because I've been using QP for a while with no issues. The OS is Vista but NOTHING on the computer has changed.
    2009-06-16 05:20 PM
  4. Bo Troxell's Avatar
    I was helping a guy a couple days ago and he had the same exact problem, he had to manually put the phone in DFU to continue the process with success.
    2009-06-16 06:52 PM
  5. goblin_kid's Avatar
    I was helping a guy a couple days ago and he had the same exact problem, he had to manually put the phone in DFU to continue the process with success.
    i have the same problem.
    so can you give us a step by step process?
    if you dont mind...
    2009-06-17 02:56 PM
  6. matlem's Avatar
    Same problem here... i can do this step if i click the iphone 3g instead of the normal iphone, but it doesnt work because its a 2g... it never goes in recovery it simply closes or go black wtv...

    Can any one help us fix this?

    thx in advance

    Mat
    2009-06-19 07:44 PM
LINK TO POST COPIED TO CLIPBOARD