1. blind56's Avatar
    Hey guys,
    I've been having some trouble with Quickpwn as of late.
    I restored my iPod Touch 1G as it was getting a bit slow and there were a ton of apps I was looking to get rid of from Cydia.
    After restoring, I loaded Quickpwn, only to find that it would crash with a Windows Reporting Error and the options to send or not to send the data report to Microsoft.

    I went to the Quickpwn site and downloaded the newest version of Quickpwn, however, the same happened, and it crashed again.
    Poked around on the internet and a couple of people were having this problem as well, but no solutions. I'm running FW 2.2.1 and iTunes 8.1.1.10 on WinXP SP3.
    I already have the latest .net framework and everything I need, just trying to figure out how to get Quickpwn running again.
    Thanks in advance to anyone who has a solution.

    *EDIT*
    Quickpwn log looks like such.
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:GetDeviceDLL:164: looking for driver at iTunesMobileDevice.dll
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:initWindowsPrivateFunctions:118: Enter dll version lookup loop
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:initWindowsPrivateFunctions:132: iTunes Version Major cd0007 Minor 13
    Unsupported iTunesMobileDevice.dll Version Major cd0007 Minor 13
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:AMDeviceNotificationSubscribe:322: calling Windows AMDeviceNotificationSubscribe
    /home/planetbeing/xpwn-back/pwnmetheus/windows.c:AMRestoreRegisterForDeviceNotifications: 335: calling Windows AMRestoreRegisterForDeviceNotifications
    /home/planetbeing/xpwn-back/pwnmetheus/pwnmetheus.c:notification:690: device notification
    Last edited by blind56; 2009-06-06 at 12:11 AM. Reason: Adding Extra Info
    2009-06-06 12:09 AM
  2. JStraitiff's Avatar
    easy... go to add and remove programs and find apple mobile device support and do change then reinstall it

    if that still doesnt work try reinstalling itunes and rebooting
    2009-06-06 03:48 AM
  3. Zwayne's Avatar
    Why are you posting?? Because I was about to pass you up???......LOL
    2009-06-06 03:52 AM
  4. JStraitiff's Avatar
    huh?? ^^^
    2009-06-06 03:56 AM
  5. StealthBravo's Avatar
    Why are you posting?? Because I was about to pass you up???......LOL
    Catching up on the post whoring list?
    2009-06-06 04:49 AM
  6. blind56's Avatar
    Alright,
    I followed him121213's advice and reinstalled both the Apple Mobile Device Support and iTunes, rebooted and tried again with Quickpwn, only to no avail.
    Stupid thing still doesn't work, and I'm completely puzzled.
    Would my best bet be to downgrade iTunes to a lower version?
    2009-06-06 05:22 AM
  7. Zwayne's Avatar
    2009-06-06 05:43 AM
  8. blind56's Avatar
    I am running XP SP3, I think I specified that in my OP.
    Hmm, seems like I need to update my profile specs.
    Is there any alternative to QuickPwn for Windows?
    2009-06-06 06:10 AM
  9. Zwayne's Avatar
    Which quickpwn or you using?
    2009-06-06 06:39 AM
  10. blind56's Avatar
    The QuickPwn on the official site, verison 225-2

    *Edit*
    Just downgraded my copy of iTunes to 8.0, and still no dice.
    Last edited by blind56; 2009-06-07 at 06:06 AM.
    2009-06-07 04:47 AM
  11. navalynt's Avatar
    Try this:

    1. Connect the iPhone to the computer, open the device manager, and uninstall the device. Make sure you check the box for removing the device drivers when prompted.
    2. Uninstall iTunes and the Mobile Device support
    3. Reboot
    4. Download the offline version of .NET 3.5 SP1 from Microsoft and use this to re-install your .NET framework.
    5. Reboot
    6. Install iTunes
    7. Reboot
    8. Download a new copy of QuickPWN to replace your old one then launch it.

    The only two times I've ever run into crashing problems with QuickPWN are when it didn't recognize iTunes being installed or my .NET framework was corrupted, which does happen. Following the above steps rules out both if it still doesn't work. As a very last resort you can always create a whole new user profile on your computer then try using QuickPWN after logging into that profile.
    2009-06-10 04:36 AM
  12. 12345qwert's Avatar
    ive recently got quickpwn and have done all the previous steps.
    when i try to run an error message comes saying it had to close and whether i wanted to send a report or not. can anyone tell me how i can run quickpwn and get on with jailbreaking my ipod touch 1g.

    btw its a 1st gen touch v 2.2.1, normal quickpwn and i have .framework (all versions)

    thanks in advance.
    2010-07-07 10:27 PM
LINK TO POST COPIED TO CLIPBOARD