User Tag List

  1. Riven1831's Avatar
    My iPhone upgrades to 3.0 with custom firmware fine, no issues there.

    However, when i attempt to update the things that Cydia says there are updates for, the install appears to go through fine.

    I get all the way to the end and get the "reload springboard" button. This is where the weird stuff happens.

    I get the normal spinning gear loading thing after i press the "restart springboard" button. But the spinning never stops!!

    30 minutes doesn't stop!

    So i do a hard reset (power and home buttons) and get the apple logo and think to myself, hmm this should work...

    Wrong! It doesn't ever ever ever boot fully through.

    I DFU and restore only to find that it happens every time i do a "upgrade all" within Cydia!

    I am in the process of determining which update does it, but it is a trial and error process here.

    Anyone with similar issues?!?!? HELP!
    2009-06-22 05:28 AM
  2. harindr's Avatar
    how did u update...itune8 or...newer version?
    2009-06-22 11:53 AM
  3. Riven1831's Avatar
    i used iTunes 8.2
    2009-06-23 12:36 AM
  4. rahuja3's Avatar
    Having exactly the same problem on my 2G iphone.
    2009-06-24 06:51 AM
  5. Riven1831's Avatar
    Glad to know that I am not alone. I am thinking about downgrading until Cydia gets their stuff worked out for 2Gs
    2009-06-24 03:51 PM
  6. sicksilvo's Avatar
    im havein that same problem on 3G iPhone. I cant install anythig over cydia,it gives me "reload" option where it sholuld be "install" but over Icy i can install it just does not work soo waiting for some news on fix.. Good luck to us all
    Last edited by sicksilvo; 2009-06-24 at 06:42 PM.
    2009-06-24 06:00 PM
  7. albrevng's Avatar
    I have the same problem but I managed to repeat the process. Pwnage Tool v3.0 consistently jailbreaks/unlock my 2G phone. It is in the step process where we install third party apps where the problem lies, so to be clear.
    1. Firstly, Open settings, enable wi-fi to connect to the internet, tests all the iPhone apps, Open Settings, Open iTunes, App store, etc. and see if everything is good. Do not open Cydia until you are happy with the iPhone apps are working. If everything is good, then go to next step.
    2. Open Cydia. if you are able to load Cydia and see "Welcome to Cydia", the gate is open but no cigar yet. Scroll up/down to select "Featured package", install Winterboard (everybody likes that). Exit Cydia and tests the Winterboard, select a wallpaper you like in Settings. open Winterboard and select "User Wallpaper". press "Home button, this should reboot the iPhone automatically...wait (don't panic!) Then open Cydia and press "Changes" to update, if there are? Make sure Winterboard is working and the tests the rest of the iPhone apps.

    You are good to rock after this.
    2009-06-24 07:33 PM
  8. CalebLyons's Avatar
    The last post helped me after I had a "Reload Springboard" loop on my 3G, though a few odd things are still happening:

    -Cydia's icon is just a grey box
    -Reloading Springboard takes a while (few extra seconds of blank black screen)
    -AdBlock doesn't work (Most certainly hasn't been updated)

    UPDATE: I found this explanation very helpful.
    Last edited by CalebLyons; 2009-06-26 at 07:56 PM.
    2009-06-26 12:28 AM
  9. salvatore943's Avatar
    i have a 2g iphone and i upgraded to 3.0 and this morning i go open my cydia it opens and it closes right away
    any others ?
    2009-06-28 08:52 PM
  10. Riven1831's Avatar
    Hey guys,
    Believe me when i say that i tried everything to get the cydia update loop thing to stop. Attempted what the previous reply said about using winterboard first and then attempting the updates... still no luck...

    However, i tried jailbraking with redsn0w and i have had amazing results. I can update everything on cydia no problem. Maybe it was something that the custom firmware option was doing, but simply installing cydia through redsn0w i think is what everyone should try who has had my problem.

    Good Luck!
    2009-06-30 06:14 PM
  11. way2nice2k9's Avatar
    to salvatore943 im having the same problem i just unlocked and had my iphone jailbroken yesterday and everything was going fine. then i try and go on cydia this morning and it says i cant connect to the host. then it just closes and goes to the home screen
    2009-07-01 03:15 PM