User Tag List

  1. nhbfan's Avatar
    I have recently upgraded my first gen iphone to 3.0 and jailbroke/unlocked with pwnage just as I had in the past. All seemed to be running well until today I tried to create a new note. No luck. I click on "done" and it just goes back to the main screen where it says "No Notes". Checked the permissions for the db file, tried setting them to 755 and 777, neither helped. Has anyone else witnessed this behavior and perhaps found a solution?
    2009-06-28 07:55 AM
  2. qbaze's Avatar
    using ifile i change permissions for /var/mobile/Library to Owner:mobile group wheel, also all permissions to read, write and execute.
    same for /var/mobile/Library/Notes folder
    and also notes.db file too...
    btw u shall see that it creates a .idx file so that means permissions are ok.
    2009-07-06 11:11 PM
  3. cheeko1234's Avatar
    You are a life-saver. My notes wasn't adding any new notes, kept crashing, and wasn't searching the notes either. After implementing the solution that you gave, it's working flawlessly.
    Thanks a lot.
    2009-07-27 01:38 AM