1. plegra97's Avatar
    I just used the latest Pwnage tool on my jailbroken 3GS running 3.0 to upgrade to a jailbroken version of 3.1 I went through the whole process and everything seemed to work fine (my phone is now on 3.1 with Cydia and Icy installed). My only problem, and it's a HUGE problem, is that I no longer have any service. There are no bars on the top of the screen and when I enter the settings app it says that there is no network or carrier. What did I do wrong?

    Thanks!
    2009-10-09 12:19 AM
  2. cpjr's Avatar
    Did you have Pwnage activate? If so, thats your problem. iTunes have to activate the phone when on ATT.

    To fix it you'll have to redo the whole process and NOT check "activate" when creating the ipsw.
    2009-10-09 12:21 AM
  3. plegra97's Avatar
    I'm pretty sure I didn't select activate when I did the JB but I guess I will try it again. Also, I updated the carrier setting to 5.1 to activate the MMS function. Should I be looking for 5.5?

    Thanks

    I am doing it again in Simple Mode and it is asking me if I have a contract that I would normally activate in iTunes... do I click Yes or No?
    Last edited by plegra97; 2009-10-09 at 12:27 AM. Reason: Automerged Doublepost
    2009-10-09 12:27 AM
  4. alvink83's Avatar
    Click Yes...
    2009-10-09 12:35 AM
  5. seann33uk's Avatar
    the way i fixed it is i installed as a new phone
    then used previous backup and that fixed it.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-10-09 12:59 AM
  6. sickchris714's Avatar
    i have the same problem when i updated with pwnage with the carrier.
    no carrier logo but i have full bars and when i got to settings general about network it says "not available" any idea why?
    2009-10-09 01:10 AM
  7. plegra97's Avatar
    OK, I fixed the last issue and everything worked fine. After I installed a few things I tried to reboot my phone and now I keep getting stuck at the pineapple screen. I;ve tried putting the phone back into restore mode 10 times and it won't go. I just keep getting the Pineapple screen again and it won't go away.

    Any thoughts?
    2009-10-09 04:03 AM
  8. Roomonfire221's Avatar
    Assuming you are using AT&T, I'll share how I fixed this exact same problem on my iPhone.

    1. Fresh restore your iPhone via iTunes

    2. Use Pwnage tool to jailbreak but MAKE SURE YOU SELECT "EXPERT MODE" AND UNCHECK "ACTIVATE" UNDER "GENERAL"

    3. When iTunes recognizes your phone in DFU mode (you may have to unplug and plug back in to get around error message), don't select your backup to sync, instead hit the "set up new iPhone" or whatever the option is. You will lose saved SMS and other trivial things that don't sync via the Sync button.
    3. Hold alt and hit "restore" in iTunes and restore from the custom IPSW you just made.

    This worked for me. I spent 2 hours trying to Jailbreak and ending up with no service and am now up and running.

    Good luck!
    2009-10-13 08:34 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.