1. hfourxzeror's Avatar
    Hello all,

    I've been jailbreaking on Windows for awhile and it's been great. Recently, I started using a Mac and PwnageTool!

    Okay, now down to business. I downloaded the most recent version of PwnageTool (4.01) and am pwning some iOS 4.0 firmware for my iPhone 3GS.

    Now, please take a look at the screenshot below:


    Do I want "Enable baseband update" checked or unchecked?
    I want my phone to be able to be unlocked and used on other unofficial carriers.

    Let me know!
    Thanks a lot,
    Dale
    Last edited by hfourxzeror; 2010-06-24 at 03:23 AM. Reason: Automerged Doublepost
    2010-06-24 02:20 AM
  2. Cer0's Avatar


    If someone is willing to help me, I'll upload lots of iOS 4.0 custom firmware and will take requests!
    No you won't unless you want an infraction. Do not post links to custom firmwares.

    All basebands are currently unlocked but if you want you can check it. It is up to you.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-06-24 02:54 AM
  3. hellodrsoul's Avatar
    no need to update ur phone' baseband.so don't enable it.
    but if u do,again it has no adverse effects.cz the current unlocking tool(ultrsn0w v.93) can unlock any baseband.
    2010-06-24 03:09 AM
  4. hfourxzeror's Avatar
    No you won't unless you want an infraction. Do not post links to custom firmwares.

    All basebands are currently unlocked but if you want you can check it. It is up to you.
    Cerote, please excuse me!
    I didn't mean any trouble. I deleted the part of the post that was troublesome.

    Anyways, so your saying it doesn't matter?

    no need to update ur phone' baseband.so don't enable it.
    but if u do,again it has no adverse effects.cz the current unlocking tool(ultrsn0w v.93) can unlock any baseband.
    So your saying I SHOULD check the box? Because checking the box "...will allow you to modify the Baseband."

    Cheers,
    Dale
    Last edited by hfourxzeror; 2010-06-24 at 03:28 AM. Reason: Automerged Doublepost
    2010-06-24 03:28 AM
  5. Cer0's Avatar
    It is up to you. It doesn't really matter since all basebands are unlockable. Some people like to stay on the lower bb but the unlock for the baseband came out for the baseband in 4.0 already.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2010-06-24 03:46 AM
LINK TO POST COPIED TO CLIPBOARD