1. vyvxguy's Avatar
    What is the lowest version of Mac OX software that can be used with the 4.1 pwnage software?
    2010-10-23 06:26 PM
  2. iYeow's Avatar
    What is the lowest version of Mac OX software that can be used with the 4.1 pwnage software?
    Snowbreeze 2.1 is coming out soon.

    This new version of Sn0wbreeze is going to support:

    *iPhone 4 on iOS 4.1
    *iPhone 3GS (new and old bootrom) on iOS 4.1
    *iPhone 3G
    *iPhone 2G on iOS 3.x.x
    *iPad on iOS 3.2.2
    *Apple TV 2G on iOS 4.1
    *iPod touch 2G / 3G / 4G on iOS 4.1
    2010-10-23 07:35 PM
  3. reddawg's Avatar
    What is the lowest version of Mac OX software that can be used with the 4.1 pwnage software?
    PwnageTool 4.1.2 will run on Leopard OS X 10.5.x. Older versions of PwnageTool used to work with OS X Tiger 10.4.11.
    "When I die, I want to go peacefully in my sleep like my grandfather did...not kicking and screaming like the passengers in his car." -- Unknown
    2010-10-24 02:15 AM
  4. vyvxguy's Avatar
    PwnageTool 4.1.2 will run on Leopard OS X 10.5.x. Older versions of PwnageTool used to work with OS X Tiger 10.4.11.
    I am getting a older Mac today from a friend, but don't know the OS X software installed.

    Thanks, Reddawg.
    2010-10-24 06:37 PM
  5. kmmxracer's Avatar
    I am getting a older Mac today from a friend, but don't know the OS X software installed.

    Thanks, Reddawg.
    What kind of Mac is it. If it's a G4 or G5 you can still get Leopard running on it with some tweaks
    2010-10-24 06:49 PM
  6. vyvxguy's Avatar
    What kind of Mac is it. If it's a G4 or G5 you can still get Leopard running on it with some tweaks
    It's a G3 with OS 9.1.

    Update: Operating system is too old on this Mac. Additionally, can't upgrade to latest firefox and Itunes. I'll have to use my buddies Mac computer.
    Last edited by vyvxguy; 2010-10-26 at 03:49 PM.
    2010-10-25 07:59 AM
  7. bellyfrog's Avatar
    Don't think that matters since afaik PowerPC chips aren't compatible with PwnageTool 4.1.x unless they fixed that issue, you can only get it running on a Mac with an Intel CPU.
    2010-10-27 07:23 AM
LINK TO POST COPIED TO CLIPBOARD