1. bruceleo's Avatar
    Hi i have been trying since the dev team released the pwnage tool to jailbreak my iphone 3g i have built the custom ispw with the pwnage tool and used the ipad baseband also with it when i try restoring to the custom ispw 4.1 it reaches about a little more than half way the stops i have left it over night but it was the same place in the morning after i tried with redsnow but it froze on replacing kernal and then reboots to the restore screen the apple restore screen. i have been at it most of the with the 4.2 ispw also but still the same results. any help would very much appreciated.
    Also would like to say a big thanks to the iphone dev team for the great work that they do.
    2010-11-29 11:41 PM
  2. Simon's Avatar
    Do you have wifi sync installed? If so uninstall it then try again.
    2010-11-29 11:49 PM
  3. bruceleo's Avatar
    thanks but no dice am afraid
    2010-11-30 01:41 AM
  4. Apothecary's Avatar
    If you are using Windows 7, right click the redsn0w file and go to properties. In the compatibility tab, set it to Windows XP SP3 then run it again.
    2010-11-30 07:27 AM
  5. Simon's Avatar
    He is using pwnage tool not redsnow. It is a restore he is having the issue with.
    2010-11-30 02:08 PM
  6. Apothecary's Avatar
    Ah oops. My bad sorry was a bit stuck in my own world and reading through it sounded just like what I had an issue with.
    2010-11-30 02:34 PM