1. iTphone's Avatar
    i have a 3GS new bootrom currently on 4.0.1. created custom firmware for 4.1 using sn0wbreeze then remembered reading that in order for it to work, phone must have been previously jailbroken with 3.1.2.

    problem is, i have no idea if it ever was with that firmware since i recently bought it off ebay. in cydia it says it has SHSH files for it from 4.0 up but not any earlier. what should i do?

    anyone?
    Last edited by iTphone; 2010-12-01 at 08:30 PM. Reason: Automerged Doublepost
    2010-12-01 08:30 PM
LINK TO POST COPIED TO CLIPBOARD