1. active8's Avatar
    PwnageTool Unlock edition - does not accept 4.2.1 ispw

    Says its not a valid ispw

    any ideas?
    2010-12-01 02:25 PM
  2. Simon's Avatar
    What iPhone are you trying this with?
    2010-12-01 02:32 PM
  3. active8's Avatar
    3GS newer bootrom
    2010-12-01 03:14 PM
  4. Simon's Avatar
    It doesnt have a 4.2.1 3gs bundle by default. You have to get it from the dev team blog and put it in yourself. However it is a very minimal one, doesnt even add cydia. It is mainly for people on old bootrom you want to go to 4.2.1 and preserve baseband.
    2010-12-01 03:38 PM
  5. active8's Avatar
    I added the bundle as provided by devteam but it still didnt like my ispw file.. so this option is not good for new bootrom 3gs then?

    I am having problems with the redsn0w option where it skips DFU prompts and whitescreens the iPhone. This is on osx 10.6.5 - any ideas?
    2010-12-01 03:59 PM
  6. Simon's Avatar
    This method isnt going to help you then as you need to run redsn0w after this process. The bundle you need for pwnage tool to recognize a 4.2.1 ipsw is the one in update 3 on the dev team blog.
    2010-12-01 04:50 PM
  7. active8's Avatar
    I think you need to use the 4.1 bundle rather than the 4.2.1 bundle ?
    2010-12-02 02:31 PM
LINK TO POST COPIED TO CLIPBOARD