1. energiesource's Avatar
    So I jailbroke my atv the day the pwnage tool came out for it, and it worked fine. i just got the beta for atv flash and i tryed installing it and nothing was on there from the atv flash, still my old jailbroken atv, so i tried jailbreaking it again and i keep getting errors when i try to run the custom firmware, i did just as i did before, and i keep getting errors, a switch between error 21 and error 1600. it restores to the original firmware just fine but why is this not working? i uninstalled itunes (ituneshelper) several times and it still does this. is there anyway to force this custom firmware? the DFU mode doesnt work, it just appears in itunes, doesnt actually say its in recovery mode. ive had this happen a few times with my iphone with the errors, whats the big deal??
    2010-12-02 11:02 PM
  2. eyeRobot's Avatar
    Bit of a thread hijack by me but it seems we have the same aim at least! I'm having similar problems. I am trying to put atv beta on the apple tv but I can't get pwnagetool to load a custom firmware on it. I was under the impression that I could install a custom firmware for 4.1 onto it without SHSH (it's on 4.1 at the moment)?

    I also tried limerain to jailbreak it which states that it worked fine, but atv beta doesn't find the device to install the software onto...
    2010-12-03 08:55 AM
  3. energiesource's Avatar
    well limerain wont do it because theres no openssh in the limera1n jailbreak, so for you to connect to your atv wirelessly wont work. if you go to terminal and try to ssh [email protected] address it wont connect. but my pwnage wont work anymore, just says error, its pissing me off
    2010-12-04 01:33 AM
  4. caseypearson's Avatar
    Hi! I'm having somewhat the same problem. I've been doing my best to jailbreak my Apple TV G2 also to get ATV Flash going. The only problem is that it only runs on 4.0 and I already upgraded. After painfully googling everything possible to get it installed I thought maybe I I loaded a custom firmware and then PwnageTool would recognize it - it would be be seen by the ATV Flash DMG file. No luck. The site I went through is below....

    iOS 4.2 Jailbreak Running on Apple TV 2G with PwnagTool [Guide]

    The problem i'm having now is that my Apple TV is in endless DFU mode. I don't know what to do now. I tried to restore the the original firmware and it dies out with an error message half way through. I tried to OPTION Click restore and the same thing. I've tried everything. When I plug it into the HDMI it shows a "connect to itunes" graphic. Anyone else have any suggestions? I'm at a lost. I even tried to SHH and it says the password is wrong. (alpine/frontrow/etc)

    Any help would be MUCH appreciated and my wife would be MUCH happier also.
    2010-12-04 04:17 AM