1. filipecomp's Avatar
    Hi x98car!
    mate, thanks for sending me the custom ipsw! cheers!!!
    my iphone is now working... just one thing that I still need ur help, very important though...
    after doing everything, installing cydia and afterwards ultrasnow but I still not able to install apps, like tomtom and stuff
    The Itunes comes up with an error number (oxE8008001) witch prevents me to install such apps....
    2010-12-31 06:38 AM
  2. iYeow's Avatar
    If you have already bought TomTom , then download from App store again.
    2010-12-31 07:36 AM
  3. justaddwater's Avatar
    All is now working! Thanks to all for help!
    2010-12-31 09:09 AM
  4. piku235's Avatar
    Can someone send me a custom 4.2.1 3GS, please.
    2010-12-31 02:45 PM
  5. filipecomp's Avatar
    It's actually a app downloaded from the Internet.
    It's the same way as I use to use when I had the 3.2 jailbroke.
    Now after upgrading to 4.2 and jailbroking I'm not able to install the same app again.....
    Is everyone able to install cracked apps after jailbreaking with redsn0w_win_0.9.6b6???
    2010-12-31 03:25 PM
  6. Simon's Avatar
    2010-12-31 03:32 PM
  7. turpia's Avatar
    Help Help Help....keeps giving me error 1505, the phone is showing the USB/cable logo, and cannot restore

    The stats of the phone are:
    3GS, I believe is 4.2 firm,( since i remember, it updated once from 3.1.2 to 4.2 firm.
    I tried to jailbreak it and I marked the, I pad flash 6.15. baseband.

    However, when run thru tiny umbrella it doesn show any information about the phone now.

    These are things i have done to the phone:

    1.updating Itunes to 10.1,
    2.putting in into DFU with, redsn0w 9.6.b6, then i run restore again with the 4.2.1 custom software and nothing, it still gives me error 1505.
    3.I have tried deleting files from my mac and even opening new administrator account, still gives me error.
    4.Tried downgrading itunes to a lower 9.2 version, still not restoring it.
    5.tried running itunes thru pc, still the same error
    6.tried jailbreaking it, thinkin that it has been updated and I tune doesn detect anymore the update. while jailbreaking it, i tether boot it, it gave the pineapple logo for a bit, n then went to apple logo and again back to USB/cable logo.

    Please, help restore my iphone 3gs, and because I am not that savvy with all that, if you could list things step by step, as I am not that quick with all that.
    2010-12-31 03:40 PM
  8. piku235's Avatar
    I tried to restore to 4.2.1 on my iPhone 3GS with bb from iPad and now phone working only in DFU mode. Please help me.

    No warez here. Against forum rules.
    So you can't send me 4.2.1 3GS custom firmware??
    Last edited by piku235; 2010-12-31 at 06:04 PM. Reason: Automerged Doublepost
    2010-12-31 06:04 PM
  9. Simon's Avatar
    That was directed at the other guy. Check here: Google
    Last edited by Simon; 2011-02-05 at 04:11 AM.
    2010-12-31 06:21 PM
  10. Simon's Avatar
    Nevermind I see you already did. I will send it when I get home.
    2010-12-31 06:22 PM
  11. abbasdaya's Avatar
    Check PM

    Hi I am stuck in the same error, can you please send me the custom firmware please
    2011-01-01 05:20 AM
  12. tnt.char's Avatar
    OK, so here is my problem, very much like the one being discussed here. We got a used iPhone for Christmas. Had it jailbroken by someone else, and I wasn't there to see what he did, but it worked, put the new SIM card in, and all was well. He that shall remain nameless made a couple of errors when trying to set it up how he wanted it. The previous owner still had lots of crap on it, so he erased all content and data, thinking that that would unload all of her stuff. What happened was it froze at the apple icon. When he followed the instructions for rebooting it (hold sleep/wake and home button) it came up to the itunes icon with the usb cable showing on the screen (restore mode?). He tried to connect to itunes and restore the system, to no avail. I have taken over the fix, as the nameless one doesn't often understand the implications of what he is doing. So, I went to redsnow, and put the phone in DTU. After that I used redsnow with most recent IPSW (4.2.1_8C148a_restore). Nothing. Still in restore mode. I tried tinyumbrella v4.21.02 in order to try and exit recovery mode, and nothing. It takes it out of recovery mode, the apple icon shows on the screen like it is starting up and it goes straight back to the usb cable and itunes on the screen. I have tried recboot, nothing. I wasn't really sure what to do with that program though, as it wasn't reading the iphone at all. Currently, I have it in DTU. Can you tell me where to go from here???? Is there something I am missing? If you have to, dumb it down for me...., cause after two days of doing not much else but research and attempt new fixes, I am totally at a loss. The guy that originally jailbroke it is gone for work and won't be back anytime soon, so I would like to get this thing unbricked if at all possible... AAAARRRRGGGGHHHHH. My level of frustration is huge right now. Any assistance you can provide would be great!!! Please help, I am begging....
    2011-01-01 05:55 AM
  13. kanguyen's Avatar
    Hi I am stuck in the same error, can you please send me.

    2011-01-01 07:19 AM
  14. Gerneio's Avatar
    Dear tnt.char,
    First of all when you use iTunes to restore it, do you get error 1015? And what are the phone stats?
    2011-01-01 08:10 AM
  15. tnt.char's Avatar
    Yes it is a 1015 error. The stats are a iPhone 3GS with 4.2.1 upgrade. I have tried everything 2 or 3 times over. I used redsnow to upgrade to bb6.15 as well. Still nothing.
    2011-01-01 12:04 PM
  16. otalicio's Avatar
    i need the costume firmware for 3gs 4.2.1 cause i have that error 1015
    2011-01-01 06:45 PM
  17. Gerneio's Avatar
    Ok now you need the custom firmware... And btw, it's "DFU" mode not "DTU" lol.... So check your pm for link
    2011-01-01 07:13 PM
  18. Kuraf&Me's Avatar
    Hi x98car!

    Pleeeeease I need your help!! I am having the same issue as everyone else, 1015 error, I have not done any mod in Iphones before but I got this phone for my daughter for Christmas from a guy that told me it was good and I tried the applications and was working but I turned it off to put it in a box for my daughters Xmas gift and when she opened it and turned it on...it never did!!
    Mind this was her only present... I took it to apple and they tried restoring it and it came with that message... now I learned the phone i had must have been jailbroken... I know it is a 4.2.1 and 6.15 ... please help me out... Im desperate, kinda broke and heartbroken for my daughter....
    2011-01-01 09:57 PM
  19. Gerneio's Avatar
    I'll help you just pm me
    2011-01-01 09:58 PM
  20. Sladed's Avatar
    Hey x98car,

    Is there a chance I can get that custom firmware from you? I had to downgrade to 4.1 to get it to work. I have a 3G with the 6.15.00 upgraded baseband but would love to have my 4.2.1 back... Thanks in advance!!
    2011-01-01 10:32 PM
351 ... 5678917 ...
We have updated our Privacy Policy and Terms & Conditions. Please check them out.