1. RyByrnes's Avatar
    Brief description of problem. Had an activated iphone 3G 3.1.3 jb and unlocked stateside a few months ago. I am a peace corps volunteer in Africa and have been having service issues so I decided to try to restore and then re-jb and unlock. However, after 'restoring' it is stuck in recovery mode and saying that my sim is invalid. Have successfully installed 3.1.3 firmware through itunes(firmware was DL off of iClarified) restore but the ispw is not recognized in pwnage or redsnow. I would just as soon put my old att sim in the phone but I don't have it anymore. Not sure what to do. Have tried all the DFU tricks and umbrella to kick it out of restore mode. Any advice would be great. MIght just be a brick for awhile til I can find a colleague with a proper ATT sim.

    to recape.

    1. Stateside jb/unlock
    2. moved to africa had service issues decided to restore through itunes
    3. 'restored' through itunes (not from iClarified this time)
    4. invalid sim(att sim is in the trash in america) screen in itunes pops up and iphone screen is in recovery mode
    5. Tried to restore with iClarified ispw for 3g - 3.1.3 file. Restored in itunes with this file successfull but when trying to do the same with pwnage, pwnage won't recognize ispw.
    6. have tried every DFU and umbrella application trick but still no dice.


    2011-07-05 09:22 AM
  2. iYeow's Avatar
    Put your iphone into recovery mode or normal dfu mode.
    Restore to stock 3.1.3 again, if it ends up in recovery mode, use Exit recovery from TU to kick it out.
    Now at Emergency screen, run redsn0w 0.9.4 but browse to stock 3.1.2 , it will hactivate, jailbreak it for you.
    Unlock with Ultrasn0w ( if you still have unlockable baseband
    2011-07-06 04:18 AM