1. shagster40's Avatar
    Hello All

    I am about to go crazy. If someone can help please.

    Device iphone 3GS New Boot Rom ipad 06.15 baseband installed
    Software Used Pwnage 4.3.3.1
    Restoreing to firmware 4.3.3

    The process completes with itunes and does not give me any error. But it does not boot then it tells me its in revocery mode (BLACK SCREEN).

    I have tried

    Tinyumbrella fix recovery (JUST SITS THERE)
    FixRecovery Terminal Command (that does run but after it completes it goes back to a black screen)
    Redsnow (that does run but after it completes it goes back to a black screen)

    I dont know what to do please help anyone.
    HONDA PARTS SPECIALIST!!!
    2011-09-26 01:41 PM
  2. jhuff26's Avatar
    Try using ireb and use fix recovery loop
    2011-09-26 02:06 PM
  3. shagster40's Avatar
    Ok ireb didn't work either.

    I did download the beta redsnow and was able to boot tethered. Buty new question is Pwange 4.3.3 for iPhone 3GS is Tethered or untethered? And does this have anything to do about shsh blobs because I don't have any on file with cydia or tinyumbrella.

    Am I stuck tethered?
    HONDA PARTS SPECIALIST!!!
    2011-09-26 06:21 PM
  4. harner818's Avatar
    Yes it does actually! If you don't have any save shah blobs you device will stay in dfu mode. Restore to a custom 4.1 cause apple is still signing that. Also use TU and uncheck the request shsh blobs from cydia box and hot save shsh should get them from apple server. Do the restore again
    2011-09-26 08:24 PM
  5. shagster40's Avatar
    Thanks for the reply. What if I get it up and running 4.3.3 custom firmware. Won't Jailbreakme.com untether it? And what blobs can I get unchecking that in TU?
    HONDA PARTS SPECIALIST!!!
    2011-09-26 08:31 PM
  6. iYeow's Avatar
    No, if you can restore to custom fw, you are already jail broken, you don't use jailbreak me again. If you do, you will mess up your iPhone
    2011-09-28 05:21 AM
LINK TO POST COPIED TO CLIPBOARD