1. Scooterrific's Avatar
    So confused right now.

    3.1.3 iPhone 1g; has been pwned in the past and went for a fresh restore. Was having trouble so I pwned with 3.1.5 and created a new ispw. Restore seemed to take in iTunes (running iTunes 10). iPhone rebooted with pwnage pineapple but is now on the "Connect to iTunes"/slide for emergency calls screen. The weird thing is that if I slide for emergency calls, I can make regular calls no problem and the phone recognizes my ATT sim.

    When I plug into iTunes it does not recognize it needing to be activated or in recovery mode. What should I do?
    2011-10-06 06:41 AM
  2. iYeow's Avatar
    You don't need to restore to custom firmware, do a restore again to stock 3.1.3, you will end up at emergency screen. Let your sim activate and jailbreak it with Redsn0w 0.9.4 but browse to stock 3.1.2.
    2011-10-07 04:08 AM
  3. khyss's Avatar
    My iPhone 2G is also bricked in the same way. I will share my experience so far.

    I got stuck on the "Connect To iTunes/Slide for Emergency" screen when I tried to do a fresh restore on my jailbroken 3.1.3 2G on the most current update of iTunes 10.5. I was hoping it would help eliminate the 5 ever changing lines of pixels forming at the bottom of my LCD screen. After restoring, it no longer identified my iPhone with the name I had assigned it, nor did it show the Capacity, Firmware nor my phone number. It only had the serial number. It did not go on to the next step of syncing with the phone. I just had a blank white screen with the work iPhone in the middle.

    I got the run around with Apple and AT&T. The Apple Genius said it was an activation issue with AT&T. So I went to AT&T to have them reactivate my phone. I was given a new Sim card and was told to complete the activation process on my iTunes. I was able to make & receive calls on my phone even though it still said Emergency Call on the screen. I can even receive text messages. I went home and but no luck. iTunes still had the same white screen with iPhone in the middle instead of the Activation screen that appeared on their computer when testing the sim card out. Went back to have them complete the activation for me but the salesman didn't even try saying that they had never activated a 2G at the store level and even suggested that because it was so old that Apple was cutting support off to the 2G and to get a new phone. Apple Support told me to go get a brand new virgin sim card that hadn't been scanned into the system and activate it myself from my computer just like I did when I first bought it. She explained that the activation process is different now from back then and the people their now wouldn't know or remember how it was done originally. Brought the new virgin sim card home but no only got the same results. Went back to Apple Genius Bar where they manually activated my phone with a call to AT&T and plugged my phone into their laptop to complete the Activation process. It seemed to work. I was able to make/receive calls again. iTunes confirmed completion my activation and restored firmware 3.1.3. The name assigned to iPhone, Capacity, Firmware & Phone Number reappeared on the Summary Screen. But the phone screen remained on the "Connect to iTunes" screen and iTunes reverted back to the blank white screen with iPhone in the middle. The Genius tried again to restore it on an older version of iTunes after someone else from Apple Support suggested that it might be a compatability issue with the new iTunes. But that didn't work either. The Genius finally gave up and suggested getting a new phone since the phone is activated and it shows that the firmware had installed. (Even Tiny Umbrella could see the firmware on the phone.) He said it is working and not really in recovery mode but we can't get it out of that screen.

    I have tried Blackra1n, redsn0w, Tiny Umbrella, RecBoot, iRecovery, iPhoneRecoveryFix.exe. (I tried iPhoneRecoveryFix.exe on a PC laptop but it didn't see my phone connected to iTunes even though iTunes recognized it was my iPhone (the assigned name appeared under devices) but I just got the blank white screen with iPhone in the middle. When I brought the phone home and plugged it into the Mac, I just got the blank white screen with iPhone in the middle. After muddling through iRecovery though, iTunes went to the Complete Activation Screen. I clicked continue and the Summary screen appeared with the assigned name of the iPhone, Capacity, Firmware & Phone Number. I tried to sync it then and as it went through the process it said it couldn't sync the apps because it could not be determined, so I clicked ok and unclicked sync apps for now. It continued on syncing info, music, photos, etc and then it finally said it couldn't sync because a connection could not be established. I'm not sure if iRecovery had anything to do with the minor progress or not.

    Please help anyone. Please share your experiences as well and maybe we can figure it out together. Thanks.
    Last edited by khyss; 2011-10-20 at 01:00 AM.
    2011-10-20 12:54 AM
  4. clpo13's Avatar
    I had a problem like khyss, where I had a jailbroken first-generation iPhone, tried to restore to stock 3.1.3, and ended up with it stuck on the "Connect to iTunes" screen with iTunes refusing to have anything to do with it. I eventually fixed it by using redsn0w 0.9.4. When asked what I wanted to do to the phone, I just checked "Unlock" and supplied the bootloaders it requested. After going through the redsn0w process, the phone booted up properly and iTunes let me set it up like normal.

    I've jailbroken and restored my phone a number of times without any trouble, so I'm not sure why this time was different. Maybe I did something during the last jailbreak that messed up my SIM card and made it so iTunes couldn't verify the phone with AT&T or Apple or whoever. No idea. Anyways, hope this helps someone.
    2011-10-25 10:03 AM
  5. ADF's Avatar
    Same thing here. Done a fresh restore on my girls iPhone 2g and all we get is a "plug into iTunes" on her phone and a the white background with the word "iPhone", in iTunes. Apple clearly doesn't support this device anymore and should tell its consumer this. It's sorta of a way to avoid the words "buy a new phone", which complete BS. The iPhone works as a phone, and that's all my girl wants it as--a phone!
    This message was K1NG approved.
    2011-10-30 01:13 AM
  6. erikcarrie's Avatar
    OMG! I'm in the same boat with everyone here. Is there really no fix for this?? I tried to back up my 2G iPhone. My daughter would continue to use it while I get the 4S. But all I see now is that white screen on iTunes with "iPhone" in the middle. Hope there's a solution out there. Please help...
    2011-10-30 11:13 AM
  7. ADF's Avatar
    OMG! I'm in the same boat with everyone here. Is there really no fix for this?? I tried to back up my 2G iPhone. My daughter would continue to use it while I get the 4S. But all I see now is that white screen on iTunes with "iPhone" in the middle. Hope there's a solution out there. Please help...

    Yep, pretty much no "legit" way of activating your iPhone 2g. You're going to have to jailbreak and hackivate it with redsn0w (version 0.9.4).
    2011-10-31 12:41 AM
  8. a12870932's Avatar
    There is a "legit" way of activating an Apple 'repaired' (replaced) iPhone 2G but it took me multiple calls and visits to an Apple store and the involvement of about half a dozen Geniuses to get it to work (18 days later). It seems that Apple's activation servers, accessed through iTunes, will handshake with AT&T's server and AT&T's server will issue an activation to the iTunes server but the iTunes server won't send it to the device. Bollocks!

    An Apple engineer has to override the hold-up on the iTunes server to get it to send an unlock to the device, getting past the 'Connect to iTunes' screen. This doesn't happen automatically and that's Apple.
    2011-12-01 03:25 AM