1. alami94's Avatar
    Hello everyone,
    I really need some help to upgrade my iphone 3gs, it's on IOS 4.1 and I can't use certain apps because they require a newer version, so i want to upgrade it to IOS 4.2.1. The baseband is on 06.15.00. Please if you could suggest any kind of information, I would really apreciate it.
    Thank you
    Last edited by alami94; 2012-01-26 at 03:11 PM.
    2012-01-26 11:14 AM
  2. xboxbml's Avatar
    Well do u have shsh blobs for 4.2.1?...no blobs=no upgrade...
    2012-02-01 09:29 PM
  3. annettep38's Avatar
    Sorry but I got the same problem.
    I have tried the umbrella program to make a 4.2.1 shsh now everyone tell you to get the shsh from Cydia, but the umbrella program tells you the opposite ?
    please explain a bit better, not all of us are experts
    2012-02-20 07:29 PM
  4. xboxbml's Avatar
    Cydia does store shsh blobs upon first JB, then after every new iOS after that... It has had issues in the past and missed blobs for some people on some iOS versions... That's why u need to save locally with TU..fire up TU after plugging device in, click save shsh...on advanced tab, check request shsh from Cydia, click save shsh again...this way u will also have everything Cydia had saved for u locally also..

    If a versions shsh blobs dont show either way, u can't go to that version..
    2012-02-20 08:28 PM
LINK TO POST COPIED TO CLIPBOARD