User Tag List

  1. ScottBrunsky's Avatar

    I'm new here, and I was just wondering if someone could aid me.

    My question is simple:

    Is redsn0w for the iPhone 2g, or iTouch 2g?

    Also, what is the latest verison of it out?
    (0.3 right? and that is only use with command prompt?)



    P.S. I have a iPhone 2g, and updated from 1.1.3 jailbroken to 2.2.1 through iTunes 8.2. My phone is now stuck in recovery mode with now emergency call thing, even with the sim inserted.

    What I have done now is that I used winpwn 2.2.5 Beta 2 in order to get the custom firmware for 2.0.1. And now I am restoring my phone through iTunes. Actually right now iTunes has just given me the error 1603, while restoring in recovery mode. I'm gonna try going into DFU and seeing if it'll work.

    Hope for the best.


    2009-06-18 12:51 AM
  2. Bo Troxell's Avatar
    Wow, you have a few problems huh.
    Redsnow is for the 2g.
    3.0 is the latest version.
    smaller sig.png
    2009-06-18 01:30 AM
  3. seann33uk's Avatar
    Wow, you have a few problems huh.
    Redsnow is for the 2g.
    3.0 is the latest version.
    you didnt really help clear it up for them

    they asked is it for iphone, or itouch 2g
    and you answer: 2g
    Its for iTouch 2g(2nd gen)

    and latest version is 0.3. you said: 3.0, thats the latest firmware but the question was referring to redsn0w.

    finally for the chap who asked the question, ultrasn0w should be out friday/saturday (depending on where u live) for unlocking iphone 2g in the mean time don't rush to update your phone from 2.2.1 just in case. otherwise you won't have a phone for a few days.

    OR you can try Yellowsn0w as long as your baseband is no higher then 2.28.0 (note if you upgraded to 2.2.1 it probably will of updated your baseband, in which case you could be stuck till the weekend. )
    Last edited by seann33uk; 2009-06-18 at 02:07 AM.
    Being an i can be a lot of pressure. you have to live right up to the small point.
    2009-06-18 02:05 AM
  4. ScottBrunsky's Avatar
    Thanks a bunch to both of you.

    I though 2G was 1st gen, but the internet/wi-fi or something made it different.

    From what I know:

    1G & 2G = 1st gen

    3G = 2nd gen

    Regardless of that. Yes I do have problems, and I never heard of ultrasnow.

    BTW what is the diffrence between version, and firmware? What's the difference between 0.3 version and 3.0 firmware....oh ok now i get it. NVM you were talking about the new 3.0 firmware thing. Thanks that cleared up alot.

    Also, can someone post up links to the ultrasnow download. And what does unthethered or thethered, and is this ultrasnow being released unthethered or thethered?

    You many be confused as I am???



    2009-06-18 02:37 AM
  5. Bo Troxell's Avatar
    my bad, at work, had a call and other distractions going on. Glad you sorted it out Sean.

    Ultrasnow has not been released yet, Friday maybe we hear.
    smaller sig.png
    2009-06-18 02:38 AM
  6. ScottBrunsky's Avatar

    Well now I did the stupidest thing alive.

    I accidentally restored without shift click by accident, and accidentally pressed okay, and now my phone is 3.0!

    Will ultrasnow unlock this? I need to know, or else my hair is going to fall out, well not really. I'm really tensed up about this man, I've been trying since last week, on Saturday when I upgraded to 2.2.1.

    Any help appreciated.


    2009-06-18 09:59 PM
  7. xmaniac79's Avatar
    Now just run redsnow
    2009-06-20 05:19 PM
  8. ScottBrunsky's Avatar
    YES! I love the Dev Team!

    I ran Redsn0w, and it worked. I nearly bit all my fingernails down to the bone! I'm happy as a guy with a pwned phone. Well thanks for all your help people, time to go have some more fun on my iPhone.


    2009-06-21 03:07 AM