1. DSG04lightning's Avatar
    for some reason the sensors arent working for when your on the phone and you put it up to your ear, (it usually turns the screen off) the screen still works!!


    EDIT***** it was part of my theme screwing with it,
    Last edited by DSG04lightning; 2009-06-20 at 06:09 PM.
    2009-06-20 06:04 PM
  2. Iphone_Reloaded's Avatar
    this method works. I just jailbroke mine. followed this tutorial
    http://pocketpcsite.com/?p=164
    2009-06-20 06:07 PM
  3. Gipson's Avatar
    dunno what's going on with mine.
    using vista and trying to jb my 3g but redsn0w says its done but it's been stuck at a white screen for a long time.

    tried it a few times and sometimes my iphone will go to a black screen and redsn0w will say 'waiting for reboot...' for a long time as well.
    2009-06-20 07:56 PM
  4. NYY's Avatar
    Is this safe to use for an AT&T phone that is already activated or is this specifically for unactivated phones? Thanks.
    2009-06-20 08:12 PM
  5. Gipson's Avatar
    i believe this is for your carrier only. ultrasn0w will be the full unlock.

    well, vista didn't work for me so i jb'ed on my xp laptop. dunno why it worked but i'm happy!
    2009-06-20 08:49 PM
  6. grizzified's Avatar
    So supreme preferences is really not happy with this latest jailbreak. The 3x3 screen isn't functional, and the double-tap icon feature - where you can double tap your icons and they disappear and reappear - makes my icons disappear but they won't come back. so.... i might have jailbroken too soon, but hopefully updates will come out quickly. In response to the question above, I'm on an AT&T phone, and in the past have had no problems jailbreaking it. I'm hoping things are just buggy temporarily and that they'll quickly be fixed.
    2009-06-21 12:35 AM
  7. bruceleo's Avatar
    Thanks for the reply, I had already upgraded to 3.0 using itunes 8.2, and just found the file, hopefully this may help someone else out. At the first screen of redsnow when it asks you to browse for ipsw, here is where I found it:

    Cocuments and SettingsusernameApplication DataApple ComputeriTunesiPhone Software Updates

    The file is called iphone1,2_3.0_7A341_Restore

    Ok, I'm going in, will post results shortly(hopefully)

    Mac is located at:
    ~/Library/iTunes/iPhone Software Updates/
    2009-06-21 03:44 AM
  8. luigi_187's Avatar
    worked great for me, thanks's dev team!
    2009-06-21 04:19 PM
  9. Buckmaster's Avatar
    So I used Red Snow with my 3g 3.0, worked great.My understanding is Red Snow will not unlock the 3G 3.0 , just Jailbreak, Right???
    2009-06-21 09:54 PM
  10. ZoNeMsTeR's Avatar
    I managed to go thrue redsn0w installation with sucess, however, once installed, Cydia is there, but it is unable to install any of it's own packages, giving me an error (sub-process /usr/bin/dpkg returnes an error code 2) it is unable to install its essential upgrade, meaning the jailbraking process is for nothing, couse without its core files installed you cannot use the Cydia's apps, nor third party apps, Dev team needs to work on it a little longer, but it will come, please be patient,
    2009-06-22 01:18 AM
  11. erin_cupcake's Avatar
    I was able to unlock with redsnow but Cydia isn't installed any ideas?
    2009-07-06 08:16 AM
  12. blackdoctor911's Avatar
    hello all of you im here !!!
    2009-07-18 04:35 AM
  13. Bo Troxell's Avatar
    I was able to unlock with redsnow but Cydia isn't installed any ideas?
    Did you add the check by in? It asks if you want to install Cydia.
    hello all of you im here !!!
    Welcome to MMi, we're glad your here too.
    2009-07-18 04:53 AM
  14. erin_cupcake's Avatar
    [QUOTE=blkcadi;4870083]Did you add the check by in? It asks if you want to install Cydia.





    yes I made sure that cydia was checked but so far I have not been able to install it. still can't figure out what is wrong lol
    2009-07-18 05:36 AM
  15. angiepangie's Avatar
    yes I made sure that cydia was checked but so far I have not been able to install it. still can't figure out what is wrong lol
    Did you check the second page? You'd be surprised by how many people miss it because it's not on the first page.
    2009-07-18 09:50 AM
  16. erin_cupcake's Avatar
    yes, I made sure to look on the second page, it's rather odd though I was able to hack my friends with no problems but mine is acting odd lol
    2009-07-19 04:02 AM
  17. angiepangie's Avatar
    yes, I made sure to look on the second page, it's rather odd though I was able to hack my friends with no problems but mine is acting odd lol
    Odd.. Hmm.. did you restore from backup? If so try restoring and setting up as a new phone and trying again.
    2009-07-19 08:38 AM
  18. hushizzle's Avatar
    i tried downloading the restore file
    but it only downloads as a .zip file with no file
    nor a way to compress it...

    oh fyi i have a mac.
    someone help.
    2009-07-22 09:06 AM
  19. angiepangie's Avatar
    Don't use safari to download.
    Have it save the file instead of open it up.
    Then change the .zip extension to .ipsw
    2009-07-22 09:38 AM
  20. magelan219's Avatar
    ****when i click browse for ipsw it says "unable to recognize specified ipsw." what do i do?? my phone is now locked =( *****
    2009-08-06 07:03 PM
41 123
LINK TO POST COPIED TO CLIPBOARD