1. Rebelaundry's Avatar
    Do I leave my SIM card in or leave it out? I have T-mobile..
    2009-06-22 11:16 PM
  2. Bo Troxell's Avatar
    Do I leave my SIM card in or leave it out? I have T-mobile..
    leave it in.
    2009-06-22 11:17 PM
  3. xrisis's Avatar
    leave it in.
    so when we run redsn0w we have to instert the sim that we would like to use with ultrasn0w?
    Iphone?? Hmmm..more like MyPhone
    2009-06-22 11:28 PM
  4. Bo Troxell's Avatar
    so when we run redsn0w we have to instert the sim that we would like to use with ultrasn0w?
    Leave it in for the entire process.
    2009-06-22 11:36 PM
  5. xrisis's Avatar
    Leave it in for the entire process.
    you are GREAT!
    thnx again!

    ps. i won't update to 3.0 until ultrasn0w is out, i am just collecting informations
    Iphone?? Hmmm..more like MyPhone
    2009-06-22 11:52 PM
  6. Bo Troxell's Avatar
    No worries, glad to help.
    2009-06-22 11:57 PM
  7. Rebelaundry's Avatar
    Thank you so much! I was locked out of my phone and thought there was no hope! You're the best
    2009-06-23 12:09 AM
  8. Bo Troxell's Avatar
    Thank you so much! I was locked out of my phone and thought there was no hope! You're the best
    great, thanks for the post but you could have just hit the "Thanks" button.
    Enjoy...............O_o
    2009-06-23 12:11 AM
  9. washamur's Avatar
    So is there something I'm missing here? I keep locking up at the same window and my iPhone screen just stays black.

    I end up having to restore (which now equals 12 times in a row).

    There's got to be something I'm missing here ... or my phone just wont Jailbreak.
    2009-06-23 04:56 AM
  10. williamjv's Avatar
    So is there something I'm missing here? I keep locking up at the same window and my iPhone screen just stays black.

    I end up having to restore (which now equals 12 times in a row).

    There's got to be something I'm missing here ... or my phone just wont Jailbreak.
    washamur,

    Chances are your phone isnt going into DFU mode when it redsn0w needs it to. I know it is frustrating but give it another try.
    This time on the first step where it asks you to press the power (wake/sleep button) for 3 seconds DONT. start pressing both home & power on the second step where it tells you to hold them both for 10 seconds, then let go of the power button and KEEP HOLDING the home until you see your screen turn white (on the iphone).

    again, i know its frustrating but I'm sure you'll get it done

    good luck
    There're never enough iPhone Mods
    If anything I said helped you, Please press the Thanks! button
    2009-06-23 05:06 AM
  11. washamur's Avatar
    washamur,

    Chances are your phone isnt going into DFU mode when it redsn0w needs it to. I know it is frustrating but give it another try.
    This time on the first step where it asks you to press the power (wake/sleep button) for 3 seconds DONT. start pressing both home & power on the second step where it tells you to hold them both for 10 seconds, then let go of the power button and KEEP HOLDING the home until you see your screen turn white (on the iphone).

    again, i know its frustrating but I'm sure you'll get it done

    good luck
    Thanks for trying to help ... but it just wont go past that point. The screen never turns white ... I'm seriously considering taking it back to the old firmware and just re-jailbreaking with QuickPwn.

    Any word on a QuickPwn for 3.0 (Windows)?
    2009-06-23 07:08 AM
  12. icyfenix's Avatar

    2. If your iphone gets stuck on a "black/blank" screen after redsn0w said "done" you will also need to restore using iTunes, then try again.
    ok I am stuck on this.
    What happens is I enter DFU mode and when it hangs on "waiting for reboot". It never ever gets past this- so I quit and restart redsn0w. I do all the same things but the iPhone is already in DFU mode this time so it just goes straight through.
    the screen flashes white for like... 2 seconds and then it says "done!" and is a blank screen.
    I can hold down the power button and it will boot into normal mode, but with no cydia.
    also, it takes like maybe 10 seconds for redsn0w to actually run.

    I'm desperate to get this working! Any ideas would be greatly appreciated.

    Vista/itunes8.2/iphone 3g 8gb black/3.0 firmware
    2009-06-23 09:04 AM
  13. Witchpuncher's Avatar
    Hey guys I've tried to jail break and unlock my iphone 2g but every time Redsn0w says it is done it just stays black.? How to fix i need to fix it by tonight ....
    2009-06-23 09:26 AM
  14. harindr's Avatar
    would i need to update itunes to the latest version...what if the phone gets brickd? from what i know the newer version of itunes cant be downgraded!In that case how could i downdate the fw on the phone, if some stuff does happens?
    Am on...2g unlock and jailbroken

    thkx
    2009-06-23 09:29 AM
  15. spdracr's Avatar
    i did everything and it went smooth but i dont have the camera icon in my messages but i do have the settings under network for the MMS

    what went wrong ??
    2009-06-23 09:53 AM
  16. rupurt's Avatar
    After spending the whole day on it i finally got it updated!

    My machine which is vista 32 bit would not work with redsn0w. I had all the problems mentioned here.

    * Stuck waiting for reboot
    * Black screen after it says it was done
    * Reboot without a jailbreak

    I tried in both 0.7.1 & 0.7.2 without any luck. 0.7.2 actually crashed a few times. Luckily my girlfriend has an xp laptop and i asked her to bring it home from work. Worked first time without any hassles.

    So to wrap it up... There are some major bugs with redsn0w on vista

    Good luck u guys
    2009-06-23 01:07 PM
  17. stocis's Avatar
    I jailbroke the phone fine, but I cannot get cydia to work. I can open it fine, but when it says that it needs an essential upgrade. I tried both essential and complete upgrades, but each time it says "Internal Error, Could not perform immediate configuration (2) on essential". Can someone please help?
    same
    Thanks is an acknowledgment
    2009-06-23 05:49 PM
  18. williamjv's Avatar
    xryanx256 & stocis,

    Which version of 2 redsn0w did you guys use? I used the first release if it makes any difference. So far I've installed 2 different essential updates which are for the Cydia installer and both have installed successfully. If you used the second release which i believe includes Icy try using the older versio of redsn0w or viceversa

    Hope that helps,
    There're never enough iPhone Mods
    If anything I said helped you, Please press the Thanks! button
    2009-06-23 05:55 PM
  19. whowhatwhere's Avatar
    FYI I want to weigh in for all the Vista users out there.

    Main PC Vista x64 - Redsn0w had the no reboot, black screen, same issues being mentioned time and time again in this thread.

    I booted a Vista x86 install and Redsn0w 0.7.2 worked without issue.

    Vista x64 is clearly not compatible with Redsn0w. Windows XP mode will not work on x64. You need to be using an x86 (32bit) install for it to work.

    I spent 5 hours, many restores and lots of hair loss trying to diagnose it.


    ***1st try redsn0w 0.7.2 worked without issue on Vista x86 (32bit) with iPhone 3G***


    Those with issues please thoroughly read this thread, many other users have said this same thing. XP is not required, nor is Vista SP2.
    2009-06-23 06:59 PM
  20. stocis's Avatar
    xryanx256 & stocis,

    Which version of 2 redsn0w did you guys use? I used the first release if it makes any difference. So far I've installed 2 different essential updates which are for the Cydia installer and both have installed successfully. If you used the second release which i believe includes Icy try using the older versio of redsn0w or viceversa

    Hope that helps,
    this error is produced when u click both icy and cydia. u need to restore and jailbreak again with just cydia ticked.
    Thanks is an acknowledgment
    2009-06-23 07:16 PM
213 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD