User Tag List

  1. MATADOR473's Avatar
    Hi guys happy fathers day. ok i got a iphone 3g i used redsnow to unlock-jailbreak everything went smooth but i have no network i am on tmobile everything else appears to be working correctly .. thanks for your help in advance .. thanks DEV team you guys rock .. waiting for 3gs unlock\jailbreak .
    2009-06-20 10:38 PM
  2. Bo Troxell's Avatar
    have you set up the APN in settings/general/network/ Cell data net ?
    smaller sig.png
    2009-06-20 10:43 PM
  3. MATADOR473's Avatar
    no i have not . what are the settings ? didn't know i had to do that ..
    2009-06-20 10:53 PM
  4. Bo Troxell's Avatar
    could be one of several depending on which data plan you have with T-Mo
    epc.tmobile.com
    wap.voicesteam.com
    intenet2.voicestream.com
    leave every thing else blank just use the apn.
    smaller sig.png
    2009-06-20 10:56 PM
  5. MATADOR473's Avatar
    i dont any place to enter the info ... all i see is enable 3g
    and data roaming , vpn should i restore with itunes ? and repeat the whole process
    2009-06-20 11:01 PM
  6. Bo Troxell's Avatar
    did you go to where I posted in post #2
    smaller sig.png
    2009-06-20 11:06 PM
  7. ej3ffrey's Avatar
    redsn0w isn't used to unlock the iphone 3g... only to jailbreak the 3g
    2009-06-20 11:10 PM
  8. MATADOR473's Avatar
    ok then tats my problem i thought redsnow unlocked the 3g . my issue is im getting no signal to make calls . so if theres no unlock thats it . thanks 4 ur help
    2009-06-20 11:14 PM
  9. Bo Troxell's Avatar
    redsn0w isn't used to unlock the iphone 3g... only to jailbreak the 3g
    your correct, I missed that.
    He'll have to wait till UltrasnOw is released. ouch
    smaller sig.png
    2009-06-20 11:14 PM
LINK TO POST COPIED TO CLIPBOARD