1. genosfear's Avatar
    I just followed the 3.0 update and jailbreak instructions to the letter and after opening up Cydia to download Winterboard I got this message.



    Does anyone know what this means?

    Is the best option to just run red sn0w (0.7.2) again or should I restore my iPhone first?

    Thanks for any help.

    Well I went ahead and ran red sn0w again and went through the process successfully.

    When I clicked on the cydia icon I was prompted to install essential updates.



    I selected complete and then was faced with these different errors. Even when i clicked on essential updates and tried to update each one individually.





    Last edited by genosfear; 2009-06-23 at 12:37 PM. Reason: Automerged Doublepost
    2009-06-23 12:37 PM
  2. tombombman's Avatar
    redo redsn0w but don't install icy this time, I get that error when I check both to install.
    2009-06-23 01:22 PM
  3. amusic's Avatar
    Got the same issue...will try it again..
    Thanks
    2009-06-23 05:15 PM
LINK TO POST COPIED TO CLIPBOARD