User Tag List

  1. gQstatus05's Avatar
    Ok. I downloaded the iPhone 3G 3.0 firmware but when I run Redsnow as Admin on Windows 7 I browse the folder and I can't find the ipsw file. I can't even locate it when I'm looking through the folder independently. Is this something that has to do with Windows 7?

    The file I downloaded is:

    iPhone1,2_3.0_7A341_Restore
    Android user suffering from iPhone withdraw.
    2009-06-23 04:26 PM
  2. wickedfx's Avatar
    I believe it comes as a .rar file if i remember. You need to extract it.
    2009-06-23 05:05 PM
  3. gQstatus05's Avatar
    Once downloaded the file shows that it's in a zip file. I extracted the folder to my desktop and same issue. I don't have my mac, my netbook crashed, only thing I have available is Windows 7.

    I will see if I can get to a PC running Vista and try it out.

    I think it's something wrong with Windows 7.

    Ok I managed to get to a laptop running vista and downloaded the ipsw file and redsnow again. This time I ran into no issues with the ipsw restore file so I take the problem to be related to Windows 7. I for the life of me can't put the iPhone into DFU mode. I know I'm doing it right and I attempted like 5 times. Redsnow keeps telling me device not detected even though a Vista Found New Hardware in DFU mode windows pops up. What else could I try.
    Last edited by gQstatus05; 2009-06-23 at 07:42 PM. Reason: Automerged Doublepost
    Android user suffering from iPhone withdraw.
    2009-06-23 07:42 PM
LINK TO POST COPIED TO CLIPBOARD