1. fsdpmc's Avatar
    after jail breaking and opening cydia does not install completely gives error
    couldn't configure pre-depend dpkg for ncurses probably a dependency cycle.

    any help


    thanks
    Last edited by fsdpmc; 2009-06-24 at 04:20 AM.
    2009-06-24 04:14 AM
  2. jli801's Avatar
    I had completely the same problem, couldnt update cydia or install almost about any apps.

    you're in luck, figured out that it's because you installed both
    cydia and icy.

    Try re-jaibreaking your iPhone and this time, only check to install cydia. everything installs and updates like a charm after!
    2009-06-24 08:58 AM
  3. ikmc915's Avatar
    Yup I had the same thing happen to me this morning, and re-jailbreaking without installing Icy does the trick.
    Did the same on my iPhone 3G & iPod Touch 2G.
    2009-06-24 09:10 AM
  4. fsdpmc's Avatar
    thanks yes I already figured it out... its a icy problem if you JB with out icy its fine....
    thanks
    2009-06-24 10:24 PM
  5. cw1115's Avatar
    Thanks. I would have never figured that out on my own. Works perfect now.
    2009-07-03 04:04 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.