1. Susan1977's Avatar
    Hi all sorry fo my bad english, im an italian girl!
    I have an iPhone 2g with itunes 8.2 and firm 3.0
    This in my problem:
    I jailbreaked my phone with redsnow and ALL goes OK, it works beautyfull!
    BUT
    When i connect it to itunes and i try to restore my backup, itunes and the procedure end well with no error message, after that my iphone reboot.
    When reboot appear the apple logo and the status bar. When the status bar is almost at 25% the phone freeze, nothing to do but a new virgin installation and a new jailbreak. I tryed all more than 5 times and with 2 different pc but all the same!
    p.s. when itunes asked me i didnt choose "new phone", but an existing one
    Please help me im becoming crazy!
    Kisses
    2009-06-30 03:35 PM
  2. Poseidon79's Avatar
    Set the phone up as new instead of from a back-up.
    2009-06-30 04:54 PM
  3. Susan1977's Avatar
    Set the phone up as new instead of from a back-up.
    Hi Poseidon.
    thanks for your answer.
    If i do that all goes ok BUT....
    BUT i loose all my contacts pictures ecc.
    How can i restore them??
    Thank you for your help
    Last edited by Susan1977; 2009-06-30 at 05:00 PM.
    2009-06-30 04:56 PM
  4. ipodslinger's Avatar
    Just restore your pics and contacts individually, not from a backup
    you can back them up in itunes and restore only the information that was not replaced in the restore.
    2009-09-13 08:11 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.