1. skatterman08's Avatar
    My ipod touch, w/ 3.0 firmware, enters DFU mode, but i get stuck right after when it says waiting to reboot. the loading bar never even begins filling up, and i have to cancel the jailbreak. the ipod works fine, but why can't it just jailbreak it? any help would be greatly appreciated.
    2009-07-08 02:44 AM
  2. RDL's Avatar
    SAME exact problem. Everything goes smooth until reboot then it just freezes. I tried waiting forever then gave up, tried again same thing, restarted my computer, same thing, used a different usb cable, same thing! I have no idea whats up.

    All I can imagine is just like Pwnage the new redsn0w doesn;t work on non Intel Macs. I love the Dev Team and appreciate all they do but I so wish they could have fixed this problem in the redsn0w update they just released! I can't imagine why all previous Pwnages worked on PPC but the new ones don't .. so frustrated. All my friends use older Macs so we are all in the same boat.

    What comp are you using? I also read a certain version of Windows it doesn't run smooth on but can't remember which one.. Sorry.
    2009-07-09 03:31 PM
  3. Luigi453's Avatar
    Which Redsn0w version are you using?
    2009-07-09 08:36 PM
  4. skatterman08's Avatar
    i tried redsn0w 0.7, 0.7.2, and 0.8
    same problem every time. Im using a macbook, so i don't understand why it wouldnt be working.
    2009-07-09 08:59 PM
LINK TO POST COPIED TO CLIPBOARD