1. mc_bren's Avatar
    Can anyone help me? I jailbroke my iphone 3G on 3.0 and suddenly my optus (in Melbourne, Australia) carrier is no longer recognised! I'm on a post-paid plan and I don't want to exist without cycorder and the like, can anyone provide some insight? Thanks
    2009-07-08 05:24 AM
  2. JoRa2's Avatar
    I have the same problem here. I have 2 iPhone 3G's and restored them both to 3.0 and jailbroke them with Redsn0w Windows 0.7.2 and 0.8 and now they both say No Service. Carrier and Network are not available. I dont need to unlock them because I have AT&T.

    Does anyone know what the problem may be and any possible solutions?

    Thanks
    2009-07-08 06:20 PM
  3. cancerous's Avatar
    Bump

    I too have had this issue- anyone else?
    2009-07-15 03:38 AM
  4. maddawg05's Avatar
    had the same problem just fixed it a couple of hours ago...look for my post and there's a link to iclarify....but it worked find after rejailbreaking it
    2009-07-15 05:43 AM
  5. bteamer's Avatar
    Happened to me back on 2.2.1. A simple restore and rejailbreak fixed. Dunno, could just be a simple bug.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-07-17 05:13 AM
  6. GIRLLLLLLLLLLLLLLLLL's Avatar
    Maybe resetting network settings might help?
    2009-07-17 05:19 AM
LINK TO POST COPIED TO CLIPBOARD