User Tag List

  1. shmootz's Avatar
    I have tried and failed many times jailbreaking my iPod Touch first generation with 3.0. When I try to jailbreak with RedSn0w (after upgrading from 2.2.1 to 3.0), my iPod gets stuck on the Downloading Jailbreak Data screen and eventually restarts to the screen that says to plug the iPod into iTunes for restore. I then restored it to official 3.0 and tried Pwnagetool. I created my custom IPSW, put my iPod into DFU, then option-clicked restore, chose the firmware, and near the end of the process it tells me that an error 1604 was encountered and it prompts me to restore my iPod again. I have tried the exact same process with 2 macs and the same issue occurs. One computer is running iTunes 8.2.1, the other is running 8.2. I am now running official Apple 3.0 but I would really like jailbreak .

    Looking forward to a reply!
    2009-07-19 11:09 AM
  2. duromega's Avatar
    I have two iPhone 2G one downgraded to: 2.2.1 and another one with 3.0 they stuck in Downloading Jailbreak Data... and when I use iTunes to Restore it they stuck on Waiting for iPhone to Restore...

    I'm getting tired of this!

    2009-10-06 11:39 PM