User Tag List

  1. jayteez's Avatar
    you must use 1.2_3.0_7A341 FW..NOT 1.1_3.0_7A341 !!!!
    2009-08-01 10:44 PM
  2. hammerhead02's Avatar
    i tried the 1,2_3.0_7A341 with redsn0w 0.8 and redsnow keeps shutting down after reboot.

    any thoughts?
    2009-08-02 07:48 PM
  3. draemn's Avatar
    When I use redsn0w to jailbreak, it says it works but I don't have cydia when my phone tirns on!
    I a) reset my iPhone to 3.0.1 b) run redsn0w pointing at the above file c) yes, "install cydia is checked" d) put it into dfu mode e) it hangs at "waiting for iPhone to reboot" so I put it in recovery mode f) it does it's stuff g) it takes forever for the phone to "load" up after finishing h) NO CYDIA!!!!

    Mac os x leopard with the "patch" for dfu mode. Intel iMac resn0w 0.8

    Any thoughts/help? Also what is this new message about apple verifying the restore or update????

    EDIT: After reading some other posts, I tired unplugging and plugging back in the iPhone when stuck at the "waiting for iPhone to reboot" stage of redsn0w and it worked!!!! ^_^
    Last edited by draemn; 2009-08-03 at 08:52 AM. Reason: FOUND SOLUTION
    2009-08-02 10:29 PM
  4. KingAamirLujee's Avatar
    when ever i browse for the firmware it says unable to recognize specified ipsw and no it dosent have a .zip in it. only .ipsw i tried everything but it dosent seem to work !! Pls help me! i've jailbroken lots of times but this one really dosent work! HELP!!
    2009-08-11 03:58 PM
  5. soloz2's Avatar
    can't seem to get my 3G to work. I'm running 3.0.1 and regardless of redsn0w 7.2 or 0.8 it always hangs on waiting for reboot. I can't seem to get it past there.

    And yes, I am using the correct apple restore file.
    2009-08-11 10:32 PM
  6. confucious's Avatar
    ^ Have you read the solution in post #3 above?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-08-11 10:50 PM
  7. soloz2's Avatar
    ^ Have you read the solution in post #3 above?
    doesn't work for me...
    2009-08-12 04:15 AM
  8. bacano4u's Avatar
    Im having the same issue here with jailbreaking with redsn0w 0.8. I get to the part where its suppose to reboot and never does, I tried unplugging the usb cord, is there another way of waking up the iphone from dfu mode ? Please help Thanks

    16g white 3GS
    2009-08-12 04:51 AM
  9. hammerhead02's Avatar
    mine doesn't even finish jailbreaking. it shuts down when it reaching to loading...
    2009-08-12 05:06 AM
  10. bacano4u's Avatar
    Hey I actually got it Jailbreaked, I got a diffrent verison of redsn0w, the old version I had made the iphone 3gs go to dfu mode, to be honest it never worked. Hum this copy of redsn0w actually makes you put it in recovery mode, which I think its much easier than dfu mode, and got it to work with cydia and Icy. These are the Links I used for Jailbreaking Iphone 3gs, IT WORKED FOR ME ENJOY

    http://thebigboss.org/hostedfiles/redsn0w-win_0.8.zip <-------- Redsn0w 0.8

    http://appldnld.apple.com.edgesuite....1_Restore.ipsw <----------- Iphone 3.0 firmware
    2009-08-12 06:21 AM
  11. confucious's Avatar
    doesn't work for me...
    What is the name of the ipsw file you are using?

    Are you unplugging the cable from the computer end or phone end?

    What OS are you on?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-08-12 08:11 AM
  12. lach's Avatar
    Unplugging the usb cord from my MacBook pro when my iPhone seems to be stuck on "waiting for reboot" definitely does the trick. I remember ages ago when i firstly had this problem, i got annoyed and just unplugged my iPhone and then suddenly started rebooting :@ but never knew what made it begin working! Atleast now we all do .

    Does anyone know the reason for the need to remove and put the usb cord back into the computer?
    2009-08-12 08:38 AM
  13. confucious's Avatar
    Does anyone know the reason for the need to remove and put the usb cord back into the computer?
    No one is quite sure - especially as it doesn't hang for everyone and does seem to do it on a wide variety of hardware, it just seems to kick start the process if it hangs.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-08-12 08:49 AM
  14. samvanzeeland's Avatar
    lol wrong fimrware hey? im glad were in diff countries, this is quite embarrasing indeed. lol
    Last edited by samvanzeeland; 2009-08-12 at 02:17 PM.
    2009-08-12 12:41 PM
  15. confucious's Avatar
    If you read this thread you would know you are not the only one with this problem.
    You would also know the solution.
    You either have the wrong 3.0 ipsw or, if you are sure you have the right one, unplug the cable and plug it back in again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-08-12 12:45 PM
  16. samvanzeeland's Avatar
    just pretend like im not here
    ps. thanks for fast reply
    Last edited by samvanzeeland; 2009-08-12 at 02:19 PM.
    2009-08-12 01:51 PM
  17. soloz2's Avatar
    What is the name of the ipsw file you are using?

    Are you unplugging the cable from the computer end or phone end?

    What OS are you on?

    the ipsw file I'm using is this: iPhone1,2_3.0_7A341_Restore

    I have a 16gb black 3G on 3.0.1 AT&T
    iTunes is the latest.

    Unplugging the cable from the iPhone end waiting 3 secnds and plugging it back in. I've tried both without holding down home and holding the button down.

    I'm running Vista x64
    2009-08-12 02:10 PM
  18. confucious's Avatar
    Are you running as administrator?
    If so, try downgrading iTunes to 8.20
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.
    2009-08-12 07:28 PM
  19. soloz2's Avatar
    yes, running as admin. I tried iTunes 8.2 first, before upgrading. :-/
    2009-08-12 07:40 PM
  20. shopgirl's Avatar
    Please help!
    downloaded redsnow, 3.0 firmware and bootloader but once it asks me to go into DFU mode, my phone will not cooperate!!
    can anyone help??
    running windows - Iphone2g

    thanks!
    2009-08-12 09:31 PM
24 12
LINK TO POST COPIED TO CLIPBOARD