1. slidingmike's Avatar
    Okay i've posted this a couple of times on all those pitiful websites but my problem is that redsnow doesn't extract right on Vista.

    So what is the fix?
    It does that stupid file name same as folder name and i click skip or retry or ok and it just doesn't extract it right so it always fails.

    Other than that if i run it straight from the zip (dunno how i'm able to do that but it does work) I get to the second reboot and it crashes.

    So what do i do? Hopefully someone knows cause i'd really like to do this on my vista instead of a xp
    2009-08-02 04:36 AM
  2. Bo Troxell's Avatar
    Is it the ipsw file that is the problem? extracts as .zip? rename to .ipsw
    2009-08-02 04:41 AM
  3. angiepangie's Avatar
    What are you trying to extract it with?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-08-02 04:47 AM
  4. slidingmike's Avatar
    @ blkcadi actually no not the ispw, the actual redsnow zip.

    @angiepangie standard windows extract.
    2009-08-02 05:19 AM
  5. Bo Troxell's Avatar
    What are you using to extract? WinRar or 7-zip. I've read that 7 works better on Vista machines.
    2009-08-02 05:27 AM
  6. angiepangie's Avatar
    I use winrar and it works perfectly.
    Or are you trying to use winzip?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-08-02 05:28 AM
  7. slidingmike's Avatar
    pft! rufnsrs!!!!!!!!

    I was using just windows and i tried winrar and freaking thing worked.

    Appreciate your alls help!
    2009-08-02 05:40 AM
  8. angiepangie's Avatar
    Haha. Glad to hear
    That's what we're here for!
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something
    2009-08-02 05:42 AM
LINK TO POST COPIED TO CLIPBOARD