1. reptile347's Avatar
    I originally jailbroke my 3g phone on 3.0 a few weeks ago.

    At the time I chose to restore to a backup of my phone. The phone was running very slow and would crash so I decided to restore again, did select/restore and chose the correct 3.0 firmware and this time choose " set up as ne phone" after reading it as a suggestion on these boards.

    The thing is that ever since I restored to a new phone I can't get redsn0w to jailbreak my phone.
    It seems for some reason it won't load the ram disk this time around .

    It will run ok up to the dfu mode part and after it gets into dfu mode it will say it is uploading and waiting for reboot but the process takes less than a minute and it's done and the hard drive logo never shows up on my phone nor is there any status bar when the ram disk is suppose to run.

    After it supposedly reboots for the 3rd time it says done, however it stays on a blank screen forever until you unplug it at which point it shuts off and when you restart it no cydia as expected since the ram disk did not run.

    I tried restoring 3 times and the 3rd restore was from recovery more. Still no luck.

    Anyone know what to do?
    2009-08-03 01:00 PM
  2. alvink83's Avatar
    It happened to my iPhone before, just put the iPhone back to normal mode and rejailbreak it again.

    2009-08-03 06:25 PM
  3. reptile347's Avatar
    Nevermind I finally got it jailbroken by using redsn0w on a Mac instead.

    Don't know why my PC started not working but on my pc it would stop at the 3rd phase and say done and never make it to uploading the ram disk. Weird it worked before but not now.
    Last edited by reptile347; 2009-08-03 at 09:59 PM.
    2009-08-03 07:16 PM