1. kbray86's Avatar
    I have 3GS with the 3.0.1 upgrade (it was bought the other day so it had 3.0.1 on it already)

    i'm using redsn0w 0.7 to jail break, but when it gets to the part where you select firmware, it says "unable to recognize IPSW"

    I'm using the 3GS 3.0 firmware (as DEV-TEAM advised). I've downloaded the firmware from a link on this site and others, but Redsn0w will not recognize any of them.

    1)Is there firmware I'm downloading not authenic?

    2)Should I use Redsn0w 8?

    Help
    2009-08-13 10:43 PM
  2. ALL DAY's Avatar
    Use Redsn0w 0.8 and that should clear this up for you.
    Respect your elders.
    2009-08-13 11:22 PM
  3. kbray86's Avatar
    Thanks!!!!
    2009-08-14 12:14 AM
LINK TO POST COPIED TO CLIPBOARD