1. jbtr91's Avatar
    i upgraded my 3g iphone to 3.0.1 and i dont have at&t. i tried jailbreaking it with redsn0w .8 and every time i try to do it redsn0w crashes right after the second stage. ive been looking over other threads on a few sites and no solutions seem to help. i tried switching usb ports but that doesn't seem to have any affect on redsnow crashing at all. i also tried unplugging it during the part where it froze, and like i believed, nothing different happened. so right now im stuck in the emergency call screen and i hate it.
    2009-08-15 04:14 AM
  2. Bo Troxell's Avatar
    Put your phone in DFU mode restore to a fresh copy of 3.0.1 then jailbreak with redsn0w. In case you need them here is some info on jailbreaking and DFU mode.
    2009-08-15 04:50 AM
  3. jbtr91's Avatar
    i tried all of this twice. i will try it again though. i appreciate your help.
    2009-08-15 04:55 AM
  4. NeoNightmareX's Avatar
    This might sound crazy but give it a try. When it gets to the screen where redsn0w usually crashes click and drag the window around. It has worked before in a thread where the OP had a similar issue.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-15 04:57 AM
  5. Bo Troxell's Avatar
    ^ I remember that, blew my mind.
    I have actually used that method myself with programs on my computer, it does indeed work.
    2009-08-15 05:15 AM
  6. jbtr91's Avatar
    ok i put a fresh copy of 3.0.1 on and it still didnt work. i tried your crazy idea (no offense haha) and it still didnt work.
    2009-08-15 05:17 AM
  7. Bo Troxell's Avatar
    Have you rebooted your computer, worth a shot.
    Otherwise you may have to try a different computer. Not sure why it would be crashing.
    2009-08-15 05:20 AM
  8. jbtr91's Avatar
    ive tried 2 different computers with 9 different usb ports. ive restarted both computers twice and nothing seems to work.
    2009-08-15 05:23 AM
  9. Bo Troxell's Avatar
    Wow, could it be the copy of redsn0w that you have have you tried other sources even form the Dev team site? Strange that it crashes on every computer too.
    2009-08-15 05:29 AM
  10. jbtr91's Avatar
    i tried it with redsn0w 8, 7.2, and 7. same thing happens in all of them
    2009-08-15 05:34 AM
  11. Bo Troxell's Avatar
    The phone restores fine though huh?
    2009-08-15 05:38 AM
  12. jbtr91's Avatar
    yep yep :/
    2009-08-15 05:47 AM
LINK TO POST COPIED TO CLIPBOARD