1. ao2slabaugh's Avatar
    i have new winzip 12 and when i download the firmware it doesnt give me a choice to save to desktop it just goes to winzip and cant find firmware when i try to use redsnow hellllpppppp pls
    2009-08-16 10:33 PM
  2. Bo Troxell's Avatar
    Maybe this will help.
    Using XP or Vista. you need to open "My Computer"
    XP - go to the top menu and select options > Folder Options
    Vista - Top left button that says Organize > Folder and Search Options
    In that window you need to click the " VIEW " tab on top.
    NEED TO SELECT " SHOW HIDEN FILES AND FOLDERS "
    Then unclick the option to " hide protected operating system files "
    Once that's done click "apply" then ok and exit out of the window.
    Then go to this dir
    users > "USERNAME" > appdata > roaming > apple computer > iTunes >
    and the folder holding the downloaded file will be there.
    2009-08-16 10:42 PM
  3. ao2slabaugh's Avatar
    i have done the folder options and looked in every folder available but cant find it anywhere but winzip and was told i have to rename the firmware to take out the zip at end of it
    2009-08-16 11:04 PM
  4. Bo Troxell's Avatar
    that's correct if it has a .zip extension, rename the file, add .ipsw
    not sure what OS your using but by downloading the .ipsw with safari or firefox seems to help also.
    2009-08-16 11:25 PM
  5. NeoNightmareX's Avatar
    Safari, by default, saves it as a zip or tries to open it I think. Firefox would be the best way to download it, in my opinion.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-16 11:32 PM
  6. Bo Troxell's Avatar
    ^ and I do indeed trust your opinion. Firefox it is.
    2009-08-16 11:37 PM
  7. w3dal's Avatar
    i downloaded it tonight using FF and worked a treat.

    Thanks for the info

    Dal
    2009-08-18 11:11 PM
  8. Bo Troxell's Avatar
    ^ glad it worked out for you, enjoy
    2009-08-18 11:14 PM
LINK TO POST COPIED TO CLIPBOARD