1. tadfitz's Avatar
    everythig works great up until I put my iphone 3g(os 3.0 not 3.0.1 BTW) in DFU mode. I've tried it 4 times. and everytime I get it in DFU mode redsn0w crashes on my computer. I had the same problem when I jailbroke my iphone 3g along time ago. except I was using quickpwn or pwnage I belive. I sovled it by using a different program to jailbreak my iphone. but as far as I know redsn0w is the only one for os 3.0 and above. any help would be great. I could try it on my laptop instead of my desktop. I know its an issue wiht my comp for it to do it with different programs for jailbreaking. thank you.
    2009-08-24 07:46 PM
  2. Poseidon79's Avatar
    Confirm you are using redsn0w 0.8. Also confirm that windows is up to date and you have .NET Framework installed. If unsure go to control panel... add/remove programs... and see if it's on the list.
    2009-08-24 08:04 PM
  3. tadfitz's Avatar
    yea i've got .net framework 3.5 and yes i'm using redsn0w 0.8
    2009-08-25 03:22 AM
  4. bteamer's Avatar
    Have you tried redownloading redsn0w?
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-08-25 06:32 PM
  5. alvink83's Avatar
    Unplug your iPhone and restart your PC. Then, try jailbreak again.
    2009-08-25 07:40 PM
LINK TO POST COPIED TO CLIPBOARD