User Tag List

  1. charkol's Avatar
    Hey guys,

    Sorry if this sounds a bit noobish but I havent been in the jailbreaking scene since 2.0.

    I have a 2g iphone that I jailbroke back when it had 2.0 on it but have since gotten rid of the jailbreak and gone to normal firmware.

    I want to re-jailbreak it (its at 3.0.1) and was planning on using this guide here: [ame=http://www.youtube.com/watch?v=wlmApT6v8O8]YouTube - Unlock & Jailbreak 3.0.1 - iPhone 3GS, iPhone 3G, iPhone 2G[/ame]

    It says that for 2g owners we need to download the bootloaders to unlock the phone. My question is if I have ATT and have no need to unlock the phone to work with another carrier do I need to do that step? Or can I skip it?

    Also is redsn0w the best way to go about doing this? Or should I use another program? (I think I used quikpwn last year, can't remember though)

    Thanks for any help.
    2009-08-27 03:42 AM
  2. NeoNightmareX's Avatar
    You don't need the bootloaders if you have AT&T since they are only used for the unlock and you only need the jailbreak and redsn0w 0.8 is the only option for 2G and 3G users unless you want to create your own jailbreak.
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-27 03:56 AM
  3. charkol's Avatar
    Thanks man, that answers the question that was holding me back.

    Time to do some jailbreaking (I wonder if I should listen to "Jailbreak" by Thin Lizzy while I do this, haha)

    Worked like a charm and all my stuff is still on the phone (I thought it was gonna wipe it clean)

    One last question: If apple comes out with 3.0.2 or whatever firmware, if I upgrade I'll lose the jailbreak, correct?
    Last edited by charkol; 2009-08-27 at 04:17 AM. Reason: Automerged Doublepost
    2009-08-27 04:17 AM
  4. NeoNightmareX's Avatar
    Yes
    If I helped you, then hit the "Thanks!" button please.

    I can't find Cydia on app store
    2009-08-27 05:54 AM
LINK TO POST COPIED TO CLIPBOARD