1. ppee's Avatar
    Hey guys,

    ive had my phone jailbroken for sometime since when redsn0w came out and you installed icy it didnt allow cydia work(not sure how long that is lol) though yesterday i decided to re-do it so i can use cydia ect, so i did it though the installilation files kept stuffing it up so i jailbreak it a few times and kept stuffing up, and just stayed in the bootscreen loop, so i finally restored it after sometime.

    though now i cant even jailbreak it, just sits at downloading jailbreak data....ive tried numerous times, going into DFU mode/restoring/downgrading(although wouldn't work)and now im stuck and patience is running thin
    any ideas would be awesome

    sorry for the bad grammar and hope it makes sense

    cheers,
    pete

    edit: i own a iphone 3g / firmware 3.0.1 (though used 3.0.0 with redsn0w) like it says ect
    Last edited by ppee; 2009-09-10 at 12:09 PM.
    2009-09-10 12:02 PM
  2. i.Annie's Avatar
    That's weird. Rejailbreaking it in that state usually worked for me... are you using the latest version of redsn0w?
    2009-09-11 08:54 AM
LINK TO POST COPIED TO CLIPBOARD