User Tag List

  1. daveisx's Avatar
    I just bought this iPhone 3G from a friend and after it was reset, I went to jailbreak it with redsn0w on firmware 3.0 (the current firmware for the phone). The first time, it worked. However, I had installed Icy, and apparently that caused problems. So I reset the phone again, left it doing that overnight. Woke up this morning and before I turned it on or anything, I started to jailbreak it. Everything went as normal, and my phone showed that it was downloading jailbreak data, but then it went to the battery sreen, showing a little red and the lightning bolt. It sat there for a minute, then it went to the apple startup screen and acted like it wanted to do something, but kept freezing. Never got to the home screen. I held the sleep and home button till it turned off and then the apple came up again, in hopes to reset the phone. But it keeps giving me the "progress spinner" - freezes - then starts all over again. Still cannot get to the home screen.
    PLEASE - someone help me. I feel completely retarded.

    2010-02-10 02:35 PM
  2. jaylen555's Avatar
    wierd. i just jailbroke my 2g with 3.1.3 and it rebooted fine until i installed a bunch of goodies off cydia then bam rebooted. got that issue
    2010-04-15 08:19 AM
  3. gguest's Avatar
    Maybe you should watch what you're installing .
    2010-04-15 03:14 PM
  4. tribalb's Avatar
    i think the best thing you can do is go into recovery and restore to whatever firmware you want (i guess 3.0) and then you can start fresh again with redsnow. i had similar things happen when i tried installing crap from cydia on a 2g iphone. hope that helps
    2010-04-17 04:16 PM
  5. jaylen555's Avatar
    yeah theres no other way but repwn it. so here was my problem. tried installing ActivateMMS2G on 3.1.3, bad idea . finally figured that u had to patch for the mms to work its working all good now and yesm installed a bunch of goodies off cydia. again
    Last edited by jaylen555; 2010-04-18 at 05:33 AM.
    2010-04-18 05:19 AM