1. Delengowski's Avatar
    I cannot find my IPSW to save my life. I've used the directions and done my own manual searches. I cannot find it; also I've read that redsnow 0.9.4 is for 3.1.2 which is what I use, but I've only been able to find 0.7.2


    Thanks in advanced
    Last edited by Delengowski; 2010-03-17 at 11:48 PM. Reason: grammatical mistake
    2010-03-17 11:46 PM
  2. dhamien's Avatar
    Is this for the iphone? And if so, which gen?

    Try downloading the ipsw with Firefox, and if it asks you if you want to open or save it, choose to save it.
    2010-03-17 11:55 PM
  3. j3st3r's Avatar
    which ipsw are you looking for, 3.1.2 or 3.0 here is redsn0w 0.9.4 Jailbreak iPhone 3.1.3 with Redsn0w 0.9.4 | Redmond Pie
    2010-03-17 11:58 PM
  4. Delengowski's Avatar
    Im sorry stupid me; I forget mention my device . It's Ipod Touch g2 3.1.2
    2010-03-18 12:00 AM
  5. j3st3r's Avatar
    when you say you can't find your ipsw do you mean you need a link to download or once you download it you can't find it?
    Last edited by j3st3r; 2010-03-18 at 12:06 AM.
    2010-03-18 12:03 AM
  6. Delengowski's Avatar
    from what I understand from reading I should already have it. As I've paid and downloaded it a while ago through itunes. I have not downloaded any firmware, and when I say I cannot find it I litterly mean I cannot find it. The directions I read to find it do not work for me; they were

    Documents & settings>(my user)>application data>Itunes>Ipod software updates

    Problem is I do not have an application data file and Ive also looked through every file in my Documents and settings for my user.
    2010-03-18 12:09 AM
  7. j3st3r's Avatar
    check here (my user)/appdata/roaming/apple computer/itunes/ipod software updates
    2010-03-18 12:16 AM
  8. Delengowski's Avatar
    I do not have an app data file...this is what has me puzzeled and totally lost
    2010-03-18 12:20 AM
  9. j3st3r's Avatar
    in your tools/folder options settings tab you need to make sure you have the show hidden files and folders option checked
    Last edited by j3st3r; 2010-03-18 at 12:27 AM.
    2010-03-18 12:23 AM
  10. dhamien's Avatar
    I do not have an app data file...this is what has me puzzeled and totally lost
    Application Data is the folder name and it's hidden.

    Explorer sucks, but to get it to show hidden files, in the menu click 'tools' and then 'folder options'. Then go to the 'view' tab. Then check where it says 'Show hidden files and folders'.

    Bah, you beat me to it
    2010-03-18 12:25 AM
  11. j3st3r's Avatar
    ^^^^^
    but your is more detailed
    2010-03-18 12:30 AM
  12. Delengowski's Avatar
    Thanks a ton for that, I found the folder. Now I just need Redsnow 0.9.4 I followed some links to rapidshare but when i download it , it keeps freezing half way through. I wait then it says the file cannot be open because its incomplete.
    2010-03-18 12:35 AM
  13. j3st3r's Avatar
    in my first post i gave you a link for redsn0w..its about half way down that page
    2010-03-18 12:37 AM
  14. Delengowski's Avatar
    Yes, that's the link I followed it takes me to rapidshare, and for some reason the download keeps freezing halfway through. I swear I must sound completely helpless I'm sorry. I really think if it wasn't for my bad luck I wouldn't have any luck....

    uh oh hold your breath it didnt get freeze at 41% for the 10th time
    Last edited by Delengowski; 2010-03-18 at 12:44 AM. Reason: Automerged Doublepost
    2010-03-18 12:44 AM
  15. dhamien's Avatar
    Just tried the iphone dev team link. It's dead. Pretty odd, I can't find it from any official source.
    2010-03-18 12:45 AM
  16. Delengowski's Avatar
    well it worked thanks a ton again , I thanked you both also.
    2010-03-18 12:45 AM
  17. j3st3r's Avatar
    glad it worked for you
    2010-03-18 01:10 AM
LINK TO POST COPIED TO CLIPBOARD