1. ynotchutup's Avatar
    Hi,

    I just used redsn0w 0.9.2 to change to a custom boot logo which is REALLY cool but it was giving me a bit of trouble. I created a logo with photoshop CS4 that was the correct dimensions but the file size was around 120k so I downsized it till it was under 100k. When I tried to use the file in redsn0w it said it was like 160000 bytes even though it was really 98000. I kept downsizing it until it was around 60k and it was then accepted but of course it's much smaller now on the boot screen. Is this a bug or am I buggy?

    Thanks

    ynotchutup

    Anybody??? :-)

    Well, I got it figured out or at least somewhat optimized. I started over with my original image and opened it in ifranview which is a free photoshop alternative. I resized it to 480 pixels high and decreased the color depth to 256 colors which was fine for this image. Then I saved it with transparency enabled as a .png with 9 for the compression. It worked and it looks great but It's still confusing to me that the program asks for <100kb but it needs to be waaay less than that at least for the file size. Maybe it's the uncompressed size in memory that the image takes up when opened but redsn0w says compressed size <100kb.

    Thanks for all the help! Hehehheh... :-)
    Last edited by ynotchutup; 2010-04-11 at 11:53 PM. Reason: Automerged Doublepost
    2010-04-11 11:53 PM
LINK TO POST COPIED TO CLIPBOARD