1. bilalusa's Avatar
    hello, i jailbreak my iphone 3g 3.1.3 with new base 5.12.01 from blackra1n, now i need to unlock it to use with T-mobile. Is anybody know procedures to unlock it either from cydia or computer?
    thanks in advance!
    2010-04-16 05:28 AM
  2. dhamien's Avatar
    You can't unlock that baseband version. There's a tiny chance you can downgrade your baseband if your 3G phone was bought just a few weeks after release. In Cydia, search for and install Fuzzyband, then try using that to downgrading the baseband. If that's not possible, there's no unlock for you.
    2010-04-16 06:18 PM
  3. bilalusa's Avatar
    Im gonna try it and thanks for help
    2010-04-16 06:53 PM
  4. bilalusa's Avatar
    I cheaked that fuzzyband its not supported!!
    2010-04-19 07:37 AM
  5. dhamien's Avatar
    Then unfortunately there's nothing you can do.
    2010-04-19 12:56 PM
  6. KingJohno's Avatar
    i was going to post FuzzyBand :/ but someone already has.
    Sorry,
    2010-04-25 04:37 PM
  7. marikauai's Avatar
    It didn't work for me either....
    2010-04-27 01:06 AM
  8. wendelltan's Avatar
    my bootloader is higher than 5.08, thats why Fuzzyband can't downgrade mg BB
    2010-04-30 06:12 AM
LINK TO POST COPIED TO CLIPBOARD