1. kennyleeme's Avatar
    Hi guys, as the title reads. Can anyone help me? I tried restoring again and doing that and using redsn0w again and it still does not work.

    can somebody help me please?
    Last edited by kennyleeme; 2010-06-24 at 10:38 AM. Reason: Automerged Doublepost
    2010-06-24 10:38 AM
  2. thehumble1's Avatar
    I'm guessing you need to force power off (hold power and home for 10 seconds) then hold home and connect to iTunes to get into recovery mode so you can restore your firmware again, then try redsn0w again.
    2010-06-24 11:16 PM
  3. AshuraXDemon's Avatar
    I'm having the same problem too, so I decided to use SnowBreeze but I got the error (2), so now I'm stuck at the 'Connect to iTunes' screen. Now I'm stuck help us devs.

    EDIT:I found the fix, you're supposed to download the official 4.0 firmware first, hold SHIFT on iTunes, then press restore, select the firmware, after all that is done, you do the whole redsn0w process. Hope it helps
    Last edited by AshuraXDemon; 2010-06-26 at 09:06 AM.
    2010-06-26 06:19 AM
  4. Salamis's Avatar
    I have the same problem. It always stops at Downloading Jailbreak Data. But when I try to get it into recovery mode to restore it, the screen stays off and doesn't show anything. iTunes can see an iPod in recovery mode but every time I try to restore it, "an unknown error" occurs
    2010-06-27 11:48 PM
  5. thehumble1's Avatar
    @Salamis You don't want recovery mode you want DFU and if the screen is off but it shows up in iTunes then you are in the right mode. You could try iReb from iH8sn0w but it sounds like you might not be following the directions closely enough.

    @AshX If you are using Redsn0w you don't need sn0wbreeze. You don't even need to hold shift. Just update in iTunes then run and follow the directions. I always move the update files to my iPhone documents folder after I upload it.
    Last edited by thehumble1; 2010-06-28 at 03:29 PM. Reason: Automerged Doublepost
    2010-06-28 03:29 PM
  6. noob_ipod's Avatar
    i had the same problem on my iPod touch 2G. this is what i did as suggested by one of the forum memebrs
    1. updated ipod 2g with ios 4.0
    2. then used redsn0w to jailbreak.

    Perhaps you can try this too

    Cheers
    2010-06-29 04:09 AM
LINK TO POST COPIED TO CLIPBOARD