1. Nightz's Avatar
    I dont know why but my redsn0w 0.9.5b5-4 stops responding on my windows vista.

    And it gets stuck on the downloading jailbreak data screen. Anyone know whats wrong?

    I currently have 2nd Gen itouch(MB model) that was previously restored/updated to iOS4 after being jailbroken with Spirit on 3.1.3. Btw, I jailbroke with spirit before the 9.2 itunes update.

    Imma try to re download redsn0w.



    Never mind. You can lock this thread. Apparently when I try to activate verboose boot, redsnow like stops responding or something.
    Last edited by Nightz; 2010-06-26 at 07:24 PM. Reason: Automerged Doublepost
    2010-06-26 07:24 PM
  2. ryan32955's Avatar
    I get the same thing with Windows 7 64-Bit.. Try running as a Windows XP 2nd service pack.. My buddy said it's working for him.. I'm about to try..
    2010-06-26 08:08 PM
  3. johnson_bdj84's Avatar
    i had the same problem with the crashing of red snow . what i did and it worked for me was -
    Right click redsnow
    click properties
    click compatibility
    Compatibility mode click box and run in Windows Xp Service pack 2
    click privilege level
    run as administrator
    click Apply and then ok
    Then i ran redsnow again and it worked first shot ...
    Hope it works for you aswell
    2010-08-30 07:23 PM
LINK TO POST COPIED TO CLIPBOARD