1. simpleman's Avatar
    I went to jailbreak my 3.1.3 phone using redsnow. Everything appearing to be going well. Redsnow finished but the phone never came off the boot screen. My computer doesn't recognize the phone so its not showing up in Itunes or any jailbreaking programs. All the drivers appear to be in working order. I have un installed and reinstalled Itunes trying to get this computer to read the phone. I can get the phone to show the usb plug with the arrow pointing to itunes. Any ideas? Thanks
    2010-06-28 03:34 AM
  2. moon#pie's Avatar
    hold down power button for 3 seconds, then hold down the home button for 10 seconds while still holding the power button, then let go of the power button and wait till itunes says the phone needs restored.
    2010-06-28 03:39 AM
  3. simpleman's Avatar
    When i let go of the power button how long do i need to hold the home button? Ive held it for upto 30sec with no results.

    I was sitting here surfing and all of a sudden i get something on iTunes. 36hours after starting this it appears im restoring my phone. I would assume 4.0 seeing how ive got 2 hours remaining. Thanks for your help.

    damn spoke to soon. Got a iTunes error saying it timed out. back to trying to get this phone recognized my itunes again.
    Last edited by simpleman; 2010-06-28 at 06:00 AM. Reason: Automerged Doublepost
    2010-06-28 06:00 AM
  4. moon#pie's Avatar
    try this iClarified - iPhone - How to Put an iPhone Into DFU Mode

    might help you understand better.
    2010-06-28 06:04 AM
  5. simpleman's Avatar
    i can mess around with the phone and get it to DFU mode. My issue is iTunes doesnt see it so icant update, restore, nothing.
    2010-06-28 06:11 AM
  6. moon#pie's Avatar
    Have you tried a different cable, USB port, anything? Try charging it for a bit so it has some battery to get through the restore process.
    2010-06-28 06:24 AM
  7. simpleman's Avatar
    on edit: ahh ha ive not been getting it DFU mode i think I noticed they started the process with the phone one. Seeing how i cant get mine to turn on im running into issues. This thing may end up through the wall before the night is over.

    Yes - tried different cables and different usb ports. Ive also let it sit for a hour or so at different times to be sure its charged.
    Last edited by simpleman; 2010-06-28 at 06:26 AM. Reason: Automerged Doublepost
    2010-06-28 06:26 AM
  8. sho0tngstr's Avatar
    Have you tried rebooting the computer, with the phone unplugged?
    And do you have a file to pull from through shift restore
    Windows or Mac
    2010-06-28 06:32 AM
  9. simpleman's Avatar
    Just spent the last 20 min looking for the thing where I chucked it out the front door. Ive rebooted the computer several times. phone plugged in phone unplugged it doesnt matter. Shift restore? The only thing ive got to restore it is the file that in Itunes.
    2010-06-28 06:57 AM
  10. moon#pie's Avatar
    Is iTunes 9.2?

    And can you get the apple logo to appear on the phone?
    Last edited by moon#pie; 2010-06-28 at 07:00 AM. Reason: Automerged Doublepost
    2010-06-28 07:00 AM
  11. simpleman's Avatar
    Yes 9.2 and Vista. I did a custom logo when I jailbroke. Sometimes I can get it to appear sometimes the phone is just blank. No rhyme or reason.
    2010-06-28 07:07 AM
  12. sho0tngstr's Avatar
    Are you running it in xp compatibility mode sp2? (Both Itunes, and Redsnow)
    2010-06-28 08:06 AM
  13. mzslave's Avatar
    Are you running it in xp compatibility mode sp2? (Both Itunes, and Redsnow)
    i was about to ask the same - you should try apply compatibility to Vista (not XP) and run redsnow as administrator
    2010-06-28 08:50 AM
  14. simpleman's Avatar
    Im not. I cant even try because I can get the phone to do anything now. Last i try redsnow again but it acted like itunes and didnt connect. Its like the phone isnt coming on enough to trigger the drivers
    2010-06-28 02:17 PM
  15. mzslave's Avatar
    sounds bad
    2010-06-28 02:56 PM
  16. simpleman's Avatar
    Holding both the home and power button it take 4 seconds for the logo to go away. It takes 14 seconds for the logo to come back on. Ive tried releasing the button per iClarified at 6, 7, 8, 9, 10, 11, 12, and 13 seconds. No DFU mode or at least iTunes isnt showing it.

    sounds bad

    that it does. I smell a evo in my near future.
    Last edited by simpleman; 2010-06-28 at 03:04 PM. Reason: Automerged Doublepost
    2010-06-28 03:04 PM
  17. sho0tngstr's Avatar
    seen this before.............first, try a different computer
    2010-06-28 03:12 PM
  18. simpleman's Avatar
    I just went to my brothers house and it restored on his computer. Ive used itunes and this phone on my computer for a year now with no issues. I restored the computer and had to download a new itunes. Wonder if the file is corrupt? Thanks again for the help.

    btw its still not working on my PC
    Last edited by simpleman; 2010-06-28 at 04:45 PM. Reason: Automerged Doublepost
    2010-06-28 04:45 PM
  19. sho0tngstr's Avatar
    So........ Now you need to strip out itunes in the registry, because something is corrupt.
    Delete Itunes through control panel, reboot, then do a regedit at run screen, and f3 search for all apple references. delete all of them, then double check for itunes references, and delete them as well, reboot, and reload itunes. Good Luck, takes a little while.
    2010-06-28 04:51 PM
  20. simpleman's Avatar
    Thats what im int he process of doing now. I hate it when things get complex. lol
    2010-06-28 05:04 PM
25 12
LINK TO POST COPIED TO CLIPBOARD